The W
Views: 181340151
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
19.5.17 1334
The 7 - the-w.com Site Feedback - Gots an error trying to use Search: G above
This thread has 2 referrals leading to it
Register and log in to post!
(140 newer) Next thread | Previous thread
User
Post (3 total)
Big G
Landjager
Level: 67

Posts: 625/957
EXP: 2576944
For next: 15942

Since: 21.8.03
From: the people who brought you Steel Magnolias....

Since last post: 9 days
Last activity: 8 hours
#1 Posted on 14.10.12 0025.51
Reposted on: 14.10.19 0027.27
Was just trying to do a quick search before starting a thread using the Google link in the top menu but got an error.

Here's a screenshot of what Google told me: http://twitpic.com/​b3z9wa

FYI - Firefox 16.0.1 Not got the error on any other sites.
EDIT: just tested the Google custom search control on my own site and it worked fine.

Cheers

(edited by Big G on 14.10.12 0127)
Promote this thread!
CRZ
Big Brother
Administrator
Level: 239

Posts: 15093/17703
EXP: 213251651
For next: 909148

Since: 9.12.01
From: ミネアポリス

Since last post: 12 days
Last activity: 6 days
ICQ:  
Y!:
#2 Posted on 14.10.12 0120.20
Reposted on: 14.10.19 0123.31
I don't know whether it's us or Google. I suspect we're running something really old and possibly out of date (since we haven't changed it in....I dunno, years), but I'm not sure whether I originally set this up or whether he did. I've poked around Google Webmaster and can't find our code but there's a lot of "newer" stuff so maybe we need to update/replace that code.

In the meantime, you can always go to Google proper and run your search, adding "site:the-w.com" at the end to limit it to just us.
CRZ
Big Brother
Administrator
Level: 239

Posts: 15109/17703
EXP: 213251651
For next: 909148

Since: 9.12.01
From: ミネアポリス

Since last post: 12 days
Last activity: 6 days
ICQ:  
Y!:
#3 Posted on 19.10.12 1546.15
Reposted on: 19.10.19 1559.00
I believe this is working again! (We didn't do anything, but Google may have.)
ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: the-w.com topics of interest: October 2012
Next thread: WE GOT TWITTER CARDS
Previous thread: Eighty-three million wasted clicks
(140 newer) Next thread | Previous thread
The 7 - the-w.com Site Feedback - Gots an error trying to use Search: G aboveRegister and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2024 Brothers Zim
This old hunk of junk rendered your page in 0.063 seconds.