The W
Views: 99866420
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
20.10.14 2125
The W - Test Forum - Well that was odd ...
This thread has 1 referral leading to it
Register and log in to post!
Thread rated: 9.30
Pages: 1
(76 newer) Next thread | Previous thread
User
Post (6 total)
emma
Cherries > Peaches








Since: 1.8.02
From: Phoenix-ish

Since last post: 33 days
Last activity: 19 hours
#1 Posted on | Instant Rating: 9.22
Just started a thread in the wrestling forum, did my usual blank lines between paragraphs. And the blank lines didn't get handled as usual. Being that way, I hand-stuffed in a couple of "br"eaks in the appropriate places, & thought I'd come over here & see if it replicates. And lo & behold, on the "preview post" window, the paragraphs are run together. Interestingly, when I look at the page source for the preview page, the blank lines are there. So the browser is just doing it's regular thing. Do I recall that there's a board feature that specifically looks for "CR/LF" kinda things in an edit screen's input & replaces them with < br > ? (Like in an effort to be browser portable, maybe?) Maybe that changed somehow?
Promote this thread!
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 7 days
Last activity: 6 hours
AIM:  
#2 Posted on | Instant Rating: 8.81
Hmm...

test


test



test

test
tes
t
est
set




Sign up for Folding@Home and join our team. PM me for details.

Ignorance is bliss for you, hell for me.
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 7 days
Last activity: 6 hours
AIM:  
#3 Posted on | Instant Rating: 8.81
it might be in the preview of a new thread only. It looks like post preview is working. Let me try a new thread.




Sign up for Folding@Home and join our team. PM me for details.

Ignorance is bliss for you, hell for me.
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 7 days
Last activity: 6 hours
AIM:  
#4 Posted on | Instant Rating: 8.81
It appears to be working correctly now after CRZ made some code changes.




Sign up for Folding@Home and join our team. PM me for details.

Ignorance is bliss for you, hell for me.
emma
Cherries > Peaches








Since: 1.8.02
From: Phoenix-ish

Since last post: 33 days
Last activity: 19 hours
#5 Posted on | Instant Rating: 9.22
    Originally posted by Guru Zim
    it might be in the preview of a new thread only. It looks like post preview is working. Let me try a new thread.
I hadn't seen the related thread in Site Feedback before I started this here thread. Seems like it is/was probably all part of that same \r issue ...

So having hit 2 carriage returns just before this sentence ...

Yes, seems to look good from here too. Thanks!

Since Chris mentioned it over thar, I am on a Mac, OS X 10.4.11 using Safari 3.0.4, FWIW.

(edited by emma on 13.3.08 0101)

(edited by emma on 13.3.08 0103)

(edited by emma on 13.3.08 0105)
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 7 days
Last activity: 6 hours
AIM:  
#6 Posted on | Instant Rating: 8.81
Oh, that thread wasn't there. We fixed this after we saw this one.

Qr

(edited by CRZ on 15.3.08 0005)



Sign up for Folding@Home and join our team. PM me for details.

Ignorance is bliss for you, hell for me.
Thread rated: 9.30
Pages: 1
Thread ahead: Test
Next thread: Hey Aaron, this message is too big to be displayed when I preview
Previous thread: Nothing to see here, just a sig test
(76 newer) Next thread | Previous thread
Just a test to see if the new quote pops up. No mucking around with backgrounds or photo files or any of that junk. "People say that if you don't love America, then get the hell out. Well, I love America.
- FLRockAndLaw, Suminabich test post (2002)
The W - Test Forum - Well that was odd ...Register and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.068 seconds.