The W
Views: 101432736
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
19.12.14 0459
The W - the-w.com Site Feedback - Was I banned!?
This thread has 1 referral leading to it
Register and log in to post!
Pages: 1(1164 newer) Next thread | Previous thread
User
Post (3 total)
NEO
Salami








Since: 15.1.02
From: Texas

Since last post: 3896 days
Last activity: 3896 days
#1 Posted on

For almost 2-3 weeks I could not even get to the message board. Slashwrestling came up fine but I couldn't get here, kept getting 'Page cannot be displayed'. Now all of a sudden it works. Was it something I said or did? What happened?!



"NOW YOU GET YOUR WHININ ASS OUTTA HERE!!" Sid Vicious after slapping Bret Hart
Promote this thread!
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 3 hours
Last activity: 3 hours
AIM:  
ICQ:  
Y!:
#2 Posted on
Hm. We changed the IP a while back, but that shouldn't have given you that much of a problem. Sounds like that was what was happening though. I blame someone's DNS records - either your ISP or ours .



I love it when a plan comes together
NEO
Salami








Since: 15.1.02
From: Texas

Since last post: 3896 days
Last activity: 3896 days
#3 Posted on
Whew, Thanx alot for the reply. I thought I messed up somewhere. And sorry for posting it publicly.



"NOW YOU GET YOUR WHININ ASS OUTTA HERE!!" Sid Vicious after slapping Bret Hart
Pages: 1Thread ahead: Oh glorious G-Money
Next thread: How Do You Delete Private Messages?
Previous thread: The thing about that RAW report
(1164 newer) Next thread | Previous thread
Cool...glad that worked... I mean it's not happening now...Oh, well.
The W - the-w.com Site Feedback - Was I banned!?Register and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.218 seconds.