The W
Views: 108528213
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
25.11.15 2326
The W - Internet & Computers - USB Card Reader stopped working in WinME
This thread has 12 referrals leading to it
Register and log in to post!
Thread rated: 5.80
Pages: 1
(787 newer) Next thread | Previous thread
Post (1 total)

Since: 18.3.02
From: Sussex, WI

Since last post: 127 days
Last activity: 4 hours
#1 Posted on | Instant Rating: 5.80

Between sometime in December, and a few weeks ago, my computer stopped assigning drive letter to my CF card reader. I thought it was maybe the reader, so I bought a new one. Still no luck. Windows ME recognizes it, installs it, but it just won't assign it a drive letter...WTF?

I did try the on-board USB ports on the back of the PC, as well as the ports that I installed on the front. Same deal.

My joysticks still get recognized in all ports, and work with no problems. My external CD burner, gets recognized and gets a drive letter. So I'm not sure what's going on.

The only other thing I can possibly think to point a finger at is the Generic USB Storage Device driver...

Anybody seen/heard of this before? Any ideas to try?

EDIT: I answered my own question I guess. I deleted the USB Mass Storage Device Manager from Device Manager, and re-booted. And that's got it for now. (any Admin - feel free to boot this thread if you like...or leave it if you think it might help someone else.)

(edited by cranlsn on 13.2.05 0356)

Promote this thread!
Thread rated: 5.80
Pages: 1
Thread ahead: Sasser problem
Next thread: Gmail Invites
Previous thread: The W logo
(787 newer) Next thread | Previous thread
I used Socket Accelator for a bit before getting DSL. Basically, you could choose how much images were going to be compressed any point. So, if you knew you were going to be browsing without worrying about images, you could super compress all images.
- messenoir, Accelerated Dial Up? (2005)
The W - Internet & Computers - USB Card Reader stopped working in WinMERegister and log in to post!

The W™ message board

©2001-2015 Brothers Zim

This old hunk of junk rendered your page in 0.136 seconds.