The W
Views: 99959059
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
@738 .beats
The W - Internet & Computers - USB Card Reader stopped working in WinME
This thread has 11 referrals leading to it
Register and log in to post!
Thread rated: 5.80
Pages: 1
(775 newer) Next thread | Previous thread
User
Post (1 total)
cranlsn
Liverwurst








Since: 18.3.02
From: Sussex, WI

Since last post: 13 days
Last activity: 2 min.
#1 Posted on | Instant Rating: 5.80


Between sometime in December, and a few weeks ago, my computer stopped assigning drive letter to my CF card reader. I thought it was maybe the reader, so I bought a new one. Still no luck. Windows ME recognizes it, installs it, but it just won't assign it a drive letter...WTF?

I did try the on-board USB ports on the back of the PC, as well as the ports that I installed on the front. Same deal.

My joysticks still get recognized in all ports, and work with no problems. My external CD burner, gets recognized and gets a drive letter. So I'm not sure what's going on.

The only other thing I can possibly think to point a finger at is the Generic USB Storage Device driver...

Anybody seen/heard of this before? Any ideas to try?

EDIT: I answered my own question I guess. I deleted the USB Mass Storage Device Manager from Device Manager, and re-booted. And that's got it for now. (any Admin - feel free to boot this thread if you like...or leave it if you think it might help someone else.)


(edited by cranlsn on 13.2.05 0356)





Promote this thread!
Thread rated: 5.80
Pages: 1
Thread ahead: Sasser problem
Next thread: Gmail Invites
Previous thread: The W logo
(775 newer) Next thread | Previous thread
Apparently the block was lifted before you posted this (centralgadget.com)*. Of course, that bit hasn't seemed to make it to Twitter yet. *if I get my time zones correct
The W - Internet & Computers - USB Card Reader stopped working in WinMERegister and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.068 seconds.