The W
Views: 97791107
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
29.7.14 1813
The W - Internet & Computers - More Computer Issues for the Pie Family
This thread has 2 referrals leading to it
Register and log in to post!
Thread rated: 7.74
Pages: 1
(36 newer) Next thread | Previous thread
User
Post (5 total)
pieman
As young as
he feels








Since: 11.12.01
From: China, Maine

Since last post: 6 days
Last activity: 1 day
AIM:  
ICQ:  
Y!:
#1 Posted on | Instant Rating: 7.30


We have a year old Dell Inspiron laptop that on startup for Windows goes to blue screen with lots of type on it. It is performing a crash dump, a physical dump of memory (I think that's what it says, it goes by so fast) and gets into an endless loop of trying to start Windows and going to this screen over and over. We've hit the F2 and F12 to run diagnostics and boot options but nothing works. All the diagnostics come back saying everything is fine, but quite obivously it is not. This is the second laptop my teenagers have frigged up with their damn internet surfing. Please help if you can!



Once again, I have blown away my signature's tags and it's up to CRZ to fix them before the entire board disappears. I don't know I continue have to have this green background if I'm not going to properly mantain it!
Promote this thread!
thecubsfan
Scrapple
Moderator








Since: 10.12.01
From: Aurora, IL

Since last post: 3 hours
Last activity: 1 hour
#2 Posted on | Instant Rating: 9.28
You need to jot down the STOP Code next time you see the blue screen. It'll be something along the lines of "STOP 0x00000079 MISMATCHED_HAL", but probably not that. You can end up with the blue screen in so many ways, but just Google-ing that code will give you answers.

You'll probably also need to try getting into Windows via safe mode, but get that stop code first.




thecubsfan.com - luchablog
pieman
As young as
he feels








Since: 11.12.01
From: China, Maine

Since last post: 6 days
Last activity: 1 day
AIM:  
ICQ:  
Y!:
#3 Posted on | Instant Rating: 7.30


It's Stop Code 0x0000007E and there are about 1,000 links on Google for it. Argh.



Once again, I have blown away my signature's tags and it's up to CRZ to fix them before the entire board disappears. I don't know I continue have to have this green background if I'm not going to properly mantain it!
thecubsfan
Scrapple
Moderator








Since: 10.12.01
From: Aurora, IL

Since last post: 3 hours
Last activity: 1 hour
#4 Posted on | Instant Rating: 9.28
Yea, but the steps they have you doing are pretty simple, and the first thing they all recommend is checking to see if you're out of disk space. Boot up in safe mode and see if the kids just filled up the hard drive. If that's it, just keep checing thru the steps Microsoft has here.



thecubsfan.com - luchablog
pieman
As young as
he feels








Since: 11.12.01
From: China, Maine

Since last post: 6 days
Last activity: 1 day
AIM:  
ICQ:  
Y!:
#5 Posted on | Instant Rating: 7.30


Man, I am totally stumped.

I went through all the steps they suggest. Clear space on the disk to make sure there is enough space. Boots in safe mode fine. Went through clean boot, went through all the services and all the startups with boots in between each iteration. Still getting the same blue screen.

I keep searching Microsoft for more things to try, but I grow weary....



Once again, I have blown away my signature's tags and it's up to CRZ to fix them before the entire board disappears. I don't know I continue have to have this green background if I'm not going to properly mantain it!
Thread rated: 7.74
Pages: 1
Thread ahead: Tell me about your personal experience selling on Ebay
Next thread: Folding at Home ending on PS3
Previous thread: Question about external hard drives
(36 newer) Next thread | Previous thread
Firefox on both and it tells me Firefox is hogging the resources. Someone suggested to me it might be Norton (the laptop is unprotected, yeah I know stupid, but it's the one working right now). Would not having run the CCleaner have emptied the cache?
- pieman, Slow or no loading pages (2010)
The W - Internet & Computers - More Computer Issues for the Pie FamilyRegister and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.06 seconds.