The W
Views: 133275766
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
27.5.18 0308
The W - the-w.com Site Feedback - Slow loading of ICQ blop??
This thread has 19 referrals leading to it
Register and log in to post!
Thread rated: 7.69
Pages: 1
(929 newer) Next thread | Previous thread
User
Post (5 total)
emma
Cherries > Peaches








Since: 1.8.02
From: Phoenix-ish

Since last post: 30 days
Last activity: 1 day
#1 Posted on | Instant Rating: 8.47
I'm on my very slow dial-up connection on my very old laptop, & it seems that the icon thingie (technical term) for people who have ICQ entries is suddenly taking a loooong time to load. The rest of the page loads up & displays fine, & in it's usual timely manner. But the browser "still working" indicators show that there's still something loading, which is unusual even for my antique configuration. (I'm used to everything on The W just flying along.) The only thing that seems to be missing from the page are empty "borders" wher ICQ icons would go. This only happens on pages where one of the posters has an ICQ entry; eg. pages with posts by CRZ, SOK, etc.

Clearly this is not a big deal. I just tell the browser to stop & get on with my life. However, it is weird, different & new, so I thought I'd mention it.
Promote this thread!
bash91
Merguez








Since: 2.1.02
From: Bossier City, LA

Since last post: 2110 days
Last activity: 210 days
#2 Posted on
Hey, I have the same problem on my slow dialup connection at home. I just figured it was Norton screwing up my system again.

Tim



"Verhoeven's _Starship Troopers_: Based on the back cover of the book by Robert Heinlein."
TheCow
Landjager








Since: 3.1.02
From: Knoxville, TN

Since last post: 3761 days
Last activity: 3761 days
#3 Posted on | Instant Rating: 7.00
What's weird is I just got a similar problem on my fast campus T1 connection line. I don't know what to make of that, really. Maybe some problem on ICQ's side?




FriedEgg
Polska kielbasa








Since: 13.6.03
From: Washington, DC

Since last post: 3744 days
Last activity: 3744 days
#4 Posted on | Instant Rating: 6.46
It doesn't load for me on DSL. From poking around a few other places (including ICQ's own site), this appears to be a problem with ICQ's "status image" server.



wrestlingDB: Because I was far too lazy to check multiple wrestling news sites.
CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 10 days
Last activity: 16 hours
ICQ:  
#5 Posted on | Instant Rating: 8.65
    Originally posted by FriedEgg
    It doesn't load for me on DSL. From poking around a few other places (including ICQ's own site), this appears to be a problem with ICQ's "status image" server.
We've taken ICQ displays off the thread views for now.



CRZ
Thread rated: 7.69
Pages: 1
Thread ahead: Server down
Next thread: Ignore by rating implemented
Previous thread: Icon
(929 newer) Next thread | Previous thread
If you could post the example back up we could look at it. It was set up to only do a smiley if there was a space trailing and preceding the :) .
- Guru Zim, GAAAAAARGH SMILEY GIFS!!!! (2002)
The W - the-w.com Site Feedback - Slow loading of ICQ blop??Register and log in to post!

The W™ message board

ZimBoard
©2001-2018 Brothers Zim

This old hunk of junk rendered your page in 0.256 seconds.