The W
Views: 139169745
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
13.12.18 2110
The W - the-w.com Site Feedback - Server move 2018
This thread has 6 referrals leading to it
Register and log in to post!
Thread rated: 8.97
Pages: 1
(11 newer) Next thread | Previous thread
User
Post (12 total)
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 2 days
Last activity: 2 days
ICQ:  
#1 Posted on | Instant Rating: 9.52
We've been on this Supermicro server for 10 years, time for something new.

In the decade we've been colocated in Portland, VPS services have come down in price and it just doesn't make sense for us to have a physical server any longer. So, after 10 years, we're shutting this one off prior to our September 1 bill and moving over to 1&1 hosted linux services.

You shouldn't see any difference if we've sized this properly ... so who knows

Sometime this week we will pull the trigger and stop the board on this host and move the new one online. Once we make the switch it will be obvious if you are on the old or new box, we'll make it clear.

Thanks for being here, what 18 years now? Sheesh.

(edited by Guru Zim on 21.8.18 0720)



Sign up for Folding@Home and join our team. PM me for details.

Ignorance is bliss for you, hell for me.
Promote this thread!
CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 5 hours
Last activity: 5 hours
ICQ:  
#2 Posted on | Instant Rating: 9.08
What day are y'all not here? ("EVERY day") Yeah, but

I mean, in the old days, we'd just know which days didn't have wrestling, but (1) there's a show on EVERY day now and (2) we don't actually talk about (or, for some of us, watch) most of the shows anyway, let's be honest

What we'll prrrrrrrobably do is shut things down some night, change over the DNS AFTER ensuring the database came up on the new place and is working, switch off the lights here (well, put up a message saying "you shouldn't be seeing this, but sucks to be you for hopefully no more than 24 hours") and you just end up THERE.

There is a tiny chance you may have to log in again, so if you haven't entered your password for a few years, think about visiting your Edit Profile page and changing it. (In a perfect world, your cookies will still get you in at the new place, but I'm pretty got danged sure the world isn't perfect these days.)



CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 5 hours
Last activity: 5 hours
ICQ:  
#3 Posted on | Instant Rating: 9.08
Well, for some reason the zeitgeist doesn't seem to be showing up on the front page, but everything else seeeeeeeeems to be working. Let us know you're here and please report any other wonkiness!



KJames199
Scrapple
Moderator








Since: 10.12.01
From: #yqr

Since last post: 1 day
Last activity: 1 day
#4 Posted on | Instant Rating: 8.76
I replied to Stagger's post about Neil Simon and got an error about "protecting me from malicious code" but the post got posted somehow anyway. If I get the error again replying to this, I'll screenshot it and send it to you.
KJames199
Scrapple
Moderator








Since: 10.12.01
From: #yqr

Since last post: 1 day
Last activity: 1 day
#5 Posted on | Instant Rating: 8.76
That one worked fine. Never mind.
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 2 days
Last activity: 2 days
ICQ:  
#6 Posted on | Instant Rating: 9.52
We've been getting (and ignoring) the XSS error when replying to PMs. Honestly I ought to just spin up a mastodon instance and put our security into that (he said, with no intention of ever doing it).




Sign up for Folding@Home and join our team. PM me for details.

Ignorance is bliss for you, hell for me.
pieman
As young as
he feels








Since: 11.12.01
From: China, Maine

Since last post: 10 days
Last activity: 1 day
ICQ:  
#7 Posted on | Instant Rating: 7.61


    Originally posted by CRZ
    Well, for some reason the zeitgeist doesn't seem to be showing up on the front page, but everything else seeeeeeeeems to be working. Let us know you're here and please report any other wonkiness!


I have been getting a test pattern instead of the zeitgeist for quite a long time and attributed it to the work site blocking it.



David Adams
Kishke








Since: 2.1.02
From: NJ

Since last post: 108 days
Last activity: 1 day
#8 Posted on
Zeitgeist is working for me.
CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 5 hours
Last activity: 5 hours
ICQ:  
#9 Posted on | Instant Rating: 9.08
I mean there are no thread icons on the index page. (What's weird is I'm sure they worked when I was testing earlier.)

The 7 appears totally horked. We might just have to shut that bit down.

Basically, updating to PHP 7 has not been kind to our PHP 4(?) code.



CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 5 hours
Last activity: 5 hours
ICQ:  
#10 Posted on | Instant Rating: 9.08
OK, thread icons on the front page is fixed. (mysqld configuration nonsense)



CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 5 hours
Last activity: 5 hours
ICQ:  
#11 Posted on | Instant Rating: 9.08
I THINK The 7 is back on track. We may have lost a post here or there but if I don't notice, you might not either. ;-) Life was easier when NULL could also have been an integer. I need to sleep.

(edited by CRZ on 28.8.18 0230)

CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 5 hours
Last activity: 5 hours
ICQ:  
#12 Posted on | Instant Rating: 9.08
The 7 still wasn't autopopulating correctly so I wiped it out and rebuilt it from the old board's copy. I THINK I've fixed the code that wasn't working but we'll see in a few hours.



Thread rated: 8.97
Pages: 1
Thread ahead: the-w.com topics of interest: August 2018
Next thread: The-W.com returns Ubuntu default page
Previous thread: the-w.com topics of interest: July 2018
(11 newer) Next thread | Previous thread
I will have to do more testing. At home, connected to my wi-fi, it worked as expected. When I was on 3G in a food court at the mall, it wasn't working. I have more errands tomorrow, I'll look at the time-stamp when I mark it read.
Related threads: the-w.com topics of interest: July 2018 - the-w.com topics of interest: June 2018 - the-w.com topics of interest: May 2018 - More...
The W - the-w.com Site Feedback - Server move 2018Register and log in to post!

The W™ message board

ZimBoard
©2001-2018 Brothers Zim

This old hunk of junk rendered your page in 0.053 seconds.