The W
Views: 129583612
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
11.12.17 0148
The W - the-w.com Site Feedback - Referral pages broken? Register and log in to post!
Thread rated: 5.88
Pages: 1
(697 newer) Next thread | Previous thread
User
Post (3 total)
Alessandro
Lap cheong








Since: 2.1.02
From: Worcester MA

Since last post: 74 days
Last activity: 2 hours
#1 Posted on | Instant Rating: 3.04
http://the-w.com/threadsbyuser.php/id=2

Am I the only one seeing MySQL error messages here?








Alessandro Magno (that's "Alexander the Great" to all y'all bitches! Colin Farrell ain't got nuthin' on me!)




Promote this thread!
CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 2 days
Last activity: 2 days
AIM:  
ICQ:  
#2 Posted on | Instant Rating: 8.44
NOW you are. :)



When it seems like the whole world is full of idiots,
maybe your standards are a bit high.
- Guru Zim
CRZ
Alessandro
Lap cheong








Since: 2.1.02
From: Worcester MA

Since last post: 74 days
Last activity: 2 hours
#3 Posted on | Instant Rating: 3.04
Speedy service ... although I notice that the referrals listed on the individual profile pages don't work as well.





(edited by Alessandro on 31.1.05 1056)



Alessandro Magno (that's "Alexander the Great" to all y'all bitches! Colin Farrell ain't got nuthin' on me!)




Thread rated: 5.88
Pages: 1
Thread ahead: the-w.com topics of interest: January 2005
Next thread: RSS Feed?
Previous thread: Fear of a black hat
(697 newer) Next thread | Previous thread
I just noticed two things and thought I'd bring them up. 1) When you hit reply on a private message sent to you, it quotes both the message and the sender's sig. 2) The Spellcheck option doesn't come up when you send a message. -Jag
- Jaguar, Private Messages (2004)
The W - the-w.com Site Feedback - Referral pages broken?Register and log in to post!

The W™ message board

ZimBoard
©2001-2017 Brothers Zim

This old hunk of junk rendered your page in 0.122 seconds.