The W
Views: 100778002
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
23.11.14 1820
The W - the-w.com Site Feedback - Problem with posting...
This thread has 1 referral leading to it
Register and log in to post!
Pages: 1(1297 newer) Next thread | Previous thread
User
Post (2 total)
FMW
Salami








Since: 3.1.02
From: Niagara Falls ONT. Canada

Since last post: 3298 days
Last activity: 2933 days
#1 Posted on

When I tried to post a reply to my own thread in the Test fourm, after deleting a reply from before, it didn't show up. Then when I wanted to start a new thread, I previewed it and wanted to change it. But after I changed it and posted it, it didn't appear again. What's going on?



Promote this thread!
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 14 days
Last activity: 23 hours
AIM:  
#2 Posted on
It still considered you to be the most recent poster, so it wouldn't let you post twice in a row.



I love it when a plan comes together
Pages: 1Thread ahead: I don't feel right
Next thread: Little Quibble
Previous thread: Gotta keep the +2 sword away from the evil thief lord
(1297 newer) Next thread | Previous thread
Whew, now I can finally get back to pretending this is more than a wrestling board by moving away from the WrestleMania logo set - this week's logo comes from New York's subway system and was suggested by both Deputy Marshall and drjayphd - presumably nei...
- CRZ, W OF THE WEEK: 06.10 (2006)
The W - the-w.com Site Feedback - Problem with posting...Register and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.075 seconds.