The W
Views: 122811841
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
23.4.17 2042
The W - the-w.com Site Feedback - Problem with posting...
This thread has 1 referral leading to it
Register and log in to post!
Pages: 1(1365 newer) Next thread | Previous thread
User
Post (2 total)
FMW
Salami








Since: 3.1.02
From: Niagara Falls ONT. Canada

Since last post: 4180 days
Last activity: 3815 days
#1 Posted on

When I tried to post a reply to my own thread in the Test fourm, after deleting a reply from before, it didn't show up. Then when I wanted to start a new thread, I previewed it and wanted to change it. But after I changed it and posted it, it didn't appear again. What's going on?



Promote this thread!
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 4 days
Last activity: 3 days
AIM:  
ICQ:  
#2 Posted on
It still considered you to be the most recent poster, so it wouldn't let you post twice in a row.



I love it when a plan comes together
Pages: 1Thread ahead: I don't feel right
Next thread: Little Quibble
Previous thread: Gotta keep the +2 sword away from the evil thief lord
(1365 newer) Next thread | Previous thread
Ever since the transformation into "The W" after you do a W search and click Back to do another one it doesn't go back to the "Please enter text" page but it just repeats kinda shows the same page you are on.
- Net Hack Slasher, The Search Page (2004)
The W - the-w.com Site Feedback - Problem with posting...Register and log in to post!

The W™ message board

ZimBoard
©2001-2017 Brothers Zim

This old hunk of junk rendered your page in 0.112 seconds.