The W
WrestleMania 31 begins in 1,978,389 seconds
Views: 103057293
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
6.3.15 1826
The W - the-w.com Site Feedback - Private Messages Register and log in to post!
Thread rated: 6.05
Pages: 1
(747 newer) Next thread | Previous thread
User
Post (2 total)
Jaguar
Knackwurst








Since: 23.1.02
From: Phoenix, AZ

Since last post: 333 days
Last activity: 134 days
#1 Posted on | Instant Rating: 6.82
I just noticed two things and thought I'd bring them up.

1) When you hit reply on a private message sent to you, it quotes both the message and the sender's sig.

2) The Spellcheck option doesn't come up when you send a message.

-Jag



Pat Tillman, rest in peace.

I don't think you understand how hard it is to drive a brand into the ground, and erode the popular support that has flourished for over thirty years. I get up early. And I don't go to bed until I've made some very poor decisions.
Promote this thread!
Gugs
Bierwurst








Since: 9.7.02
From: Sleep (That's where I'm a viking)

Since last post: 652 days
Last activity: 13 days
AIM:  
Y!:
#2 Posted on | Instant Rating: 5.29
Wheel of Morality, turn turn turn. Tell us the lesson that we should learn.

    Originally posted by Jaguar
    I just noticed two things and thought I'd bring them up.

    1) When you hit reply on a private message sent to you, it quotes both the message and the sender's sig.

    2) The Spellcheck option doesn't come up when you send a message.

    -Jag


1. Looking back at the ancient posts, that happened with every quote in the early days of (then) Wienerville. The PM system probably hasn't been changed.

2. The PM system hasn't been given the spellchecker.



So, Brain, what do you want to do tonight?

The same thing we do every night, Pinky: Try to take over the world!
Thread rated: 6.05
Pages: 1
Thread ahead: Eighteen million wasted clicks
Next thread: Quote fixing
Previous thread: javaScript error around spellchecker
(747 newer) Next thread | Previous thread
It could just be me, but has anyone else noticed that the number 6 is screwed up in everyone's little ID-thingies next to their posts? Also, I'm getting the dreaded X-o'-Doom on some of the little smiley things that you can put next to your thread title....
The W - the-w.com Site Feedback - Private MessagesRegister and log in to post!

The W™ message board

ZimBoard
©2001-2015 Brothers Zim

This old hunk of junk rendered your page in 0.075 seconds.