The W
Views: 139226914
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
15.12.18 0616
The W - the-w.com Site Feedback - Political forum problems?
This thread has 1 referral leading to it
Register and log in to post!
Thread rated: 5.57
Pages: 1
(774 newer) Next thread | Previous thread
User
Post (6 total)
messenoir
Summer sausage








Since: 20.2.02
From: Columbia, MO

Since last post: 2059 days
Last activity: 1926 days
#1 Posted on | Instant Rating: 4.03
Is anyone else having problems with the political forum? I'm logged into every forum except when I enter the political forum, and some threads seem to be missing.
Promote this thread!
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 3 days
Last activity: 3 days
ICQ:  
#2 Posted on | Instant Rating: 8.81
I'm not seeing it. Try refreshing your browser - or clearing out your browser cache.



Willful ignorance of science is not commendable. Refusing to learn the difference between a credible source and a shill is criminally stupid.
messenoir
Summer sausage








Since: 20.2.02
From: Columbia, MO

Since last post: 2059 days
Last activity: 1926 days
#3 Posted on | Instant Rating: 3.94
I changed browsers from Safari to Mozilla on my Mac, and that seemed to work.

Not sure what problems Safari has, but there we go.
Grimis
Scrapple








Since: 11.7.02
From: MD

Since last post: 2783 days
Last activity: 1237 days
#4 Posted on | Instant Rating: 7.29
    Originally posted by messenoir
    Is anyone else having problems with the political forum?
Somebody is going to make a smart-ass comment...but not me. :)



messenoir
Summer sausage








Since: 20.2.02
From: Columbia, MO

Since last post: 2059 days
Last activity: 1926 days
#5 Posted on | Instant Rating: 3.94
    Originally posted by messenoir
    Is anyone else having problems with the political forum? I'm logged into every forum except when I enter the political forum, and some threads seem to be missing.


Yea, the problem is all the posts in the forum.

There, I got the comment over with before someone else could jump in:-)
pieman
As young as
he feels








Since: 11.12.01
From: China, Maine

Since last post: 11 days
Last activity: 2 days
ICQ:  
#6 Posted on | Instant Rating: 7.00

    Originally posted by Grimis
      Originally posted by messenoir
      Is anyone else having problems with the political forum?
    Somebody is going to make a smart-ass comment...but not me. :)


You just know we were all thinking it, Grimis.




Gabba gabba hey!
Thread rated: 5.57
Pages: 1
Thread ahead: EZBoard Redux
Next thread: Nintendo DS Invasion?
Previous thread: 'An unsettled enviroment'?
(774 newer) Next thread | Previous thread
I think its the private message ID that is being deleted. DOn't pay any attention to it, it won't do any good to know as it has been deleted once you see that :)
- Guru Zim, Small weird thing (2002)
The W - the-w.com Site Feedback - Political forum problems?Register and log in to post!

The W™ message board

ZimBoard
©2001-2018 Brothers Zim

This old hunk of junk rendered your page in 0.034 seconds.