The W
Views: 97833853
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
31.7.14 0244
The W - Internet & Computers - My back button no longer works in Firefox
This thread has 286 referrals leading to it
Register and log in to post!
Thread rated: 7.04
Pages: 1
(569 newer) Next thread | Previous thread
User
Post (6 total)
bash91
Merguez








Since: 2.1.02
From: Plain Dealing, LA

Since last post: 714 days
Last activity: 4 hours
#1 Posted on | Instant Rating: 7.06
I thought I'd ask the question here since I've gotten no response over in the mozilla forums and I've seen all kinds of good answers to computer questions here. I upgraded to the newest stable version of Firefox (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1) on my XPS laptop (Windows XP Pro, fully patched and updated, P4 3.4gHz, 512MB RAM) and now my back button no longer works. I can still right click the button and get a pull down of my history and manually select from that list but I can't simply left click the back button. I've reinstalled Firefox, still don't have a back button, and am now looking for any suggestions.

Thanks,
Tim

Current extensions loaded:
Forecastfox 0.8.5.3
Talkback 1.5.0.1
Gmail notifier 0.5.5.2
IE Tab 1.0.8
Tabbrowser Preferences 1.2.8.8
Restart Firefox 0.3
adblock v.5 d3 * nightly 42



Vocatus atque non vocatus, Deus aderit. -- Erasmus
Promote this thread!
Mr. Boffo
Scrapple








Since: 24.3.02
From: Oshkosh, WI

Since last post: 367 days
Last activity: 328 days
#2 Posted on | Instant Rating: 5.12
I'm no expert. But first thing I would do is see if it's the same in Firefox Safe Mode (look in the Firefox folder on the Start Menu, or run it from a commmand line and put -safe-mode after the .exe). If it doesn't happen there, then I believe it is one of your extensions (I don't know why, as I have most of the same ones).

The only other thing I've seen is to uninstall Firefox, then delete the directory it ran from (C:\Program Files\Mozilla Firefox , usually) is in. I'm not sure if you've did that second part previously. That got Thunderbird v 1.5 to work for me when previously it would never open.



In the real world, WWE believes that no matter what our race, religious creed or ethnic background in America, we all share the common bond of being Americans. American-Arabs are a part of the fabric of America, and they should be embraced by all of us.
cranlsn
Liverwurst








Since: 18.3.02
From: Sussex, WI

Since last post: 93 days
Last activity: 14 hours
#3 Posted on | Instant Rating: 6.72

Sorry if you've tried this, but I didn't see it.

Did you try clearing your cache? Several versions of Firefox ago...the same thing happened to me, and that's what fixed it.
bash91
Merguez








Since: 2.1.02
From: Plain Dealing, LA

Since last post: 714 days
Last activity: 4 hours
#4 Posted on | Instant Rating: 7.06
Well, after trying the safe mode tactic, which I'd entirely forgotten about, it's definitely one of my extensions. So, I'm off to uninstall extensions and see what brings back my back button.

Tim



Vocatus atque non vocatus, Deus aderit. -- Erasmus
CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 1 hour
Last activity: 1 hour
AIM:  
ICQ:  
Y!:
#5 Posted on | Instant Rating: 8.88
    Originally posted by bash91
    Well, after trying the safe mode tactic, which I'd entirely forgotten about, it's definitely one of my extensions. So, I'm off to uninstall extensions and see what brings back my back button.

    Tim
If you figure out which one it is, let us know!



CRZ
bash91
Merguez








Since: 2.1.02
From: Plain Dealing, LA

Since last post: 714 days
Last activity: 4 hours
#6 Posted on | Instant Rating: 7.06
    Originally posted by CRZ
      Originally posted by bash91
      Well, after trying the safe mode tactic, which I'd entirely forgotten about, it's definitely one of my extensions. So, I'm off to uninstall extensions and see what brings back my back button.

      Tim
    If you figure out which one it is, let us know!


It certainly looks like it was adblock that was causing the problem. I uninstalled it and I now have a back button. I'm not sure why it was affecting my back button, but it seems to have been the culprit.

Tim

edited to add that a possible answer may also have been in the way adblock interacted with another extension, back is close, that I tried for a while before uninstalling it because it didn't do much for me.

Tim

(edited by bash91 on 15.3.06 1501)

Vocatus atque non vocatus, Deus aderit. -- Erasmus
Thread rated: 7.04
Pages: 1
Thread ahead: Audio File editing?
Next thread: Dual boot Intel Mac (OSX/XP) prize claimed
Previous thread: Anyone use Kaspersky antivirus
(569 newer) Next thread | Previous thread
So sez Yahoo! News, anyway. Victory is his!
The W - Internet & Computers - My back button no longer works in FirefoxRegister and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.065 seconds.