The W
Views: 97690988
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
25.7.14 2210
The W - the-w.com Site Feedback - Mark Forum Read not working? Register and log in to post!
Pages: 1(1097 newer) Next thread | Previous thread
User
Post (5 total)
odessasteps
Scrapple








Since: 2.1.02
From: MD, USA

Since last post: 38 days
Last activity: 5 days
#1 Posted on | Instant Rating: 6.41

Over the last day or so, I've been having a problems with things "marked read" are still showing up as new when I come back the next time?

This is true of the big "mark all forums read" button, as well as the one in individual folders?

Anyone else noticed this?

Any ideas, Guru, what's up with dat?
Promote this thread!
canucklover
Pickled pork








Since: 16.7.02
From: Vancouver, BC

Since last post: 3368 days
Last activity: 2986 days
#2 Posted on
I get this too, no idea why

CRZ's gone for a few days and things fall apart...



"Emotional feedback on timeless wavelengths, bearing a gift beyond price- almost free" -- Rush
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 21 days
Last activity: 23 hours
AIM:  
#3 Posted on
Hm. Chris was working with the code for a while before, but I'm not sure what he did. I'll have to see if he logged anything in the change log.

Is there any chance that the threads have been moved? This can cause problems (if something is moved from Wrestling into Random and the last read stamp you have for that folder is different, you will see stuff repeated)



Your a retarted looser.
Eddie Famous
Andouille








Since: 11.12.01
From: Catlin IL

Since last post: 244 days
Last activity: 238 days
#4 Posted on
Hit the refresh button after Mark read. That does it for me.



George Washington gave his signature
The Government gave its hand
They said for now and ever more that this was Indian Land

"As long as the moon shall rise"
"As long as the rivers flow"
"As long as the sun will shine"
"As long as the grass shall grow"


v-mac
Weisswurst








Since: 3.7.02
From: Thunder Bay, Ontario, Canada

Since last post: 4383 days
Last activity: 4383 days
#5 Posted on
I've been having no problems, at least none that I can remember with it not working. Unless I just forget that they I marked them and they actually aren't. My life is one big blur right now, yet I still find time to read the forums... awwwwwwwww. :)
Pages: 1Thread ahead: CRZ's possible reasons
Next thread: New rank
Previous thread: Talk to us...
(1097 newer) Next thread | Previous thread
you go, Lou!
- Omar Padilla, Banished (2002)
The W - the-w.com Site Feedback - Mark Forum Read not working?Register and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.074 seconds.