The W
Views: 150595364
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
2.4.20 1800
The W - the-w.com Site Feedback - Mark forum read
This thread has 2 referrals leading to it
Register and log in to post!
Thread rated: 6.56
Pages: 1
(468 newer) Next thread | Previous thread
User
Post (1 total)
AWArulz
Scrapple








Since: 28.1.02
From: Louisville, KY

Since last post: 21 hours
Last activity: 21 hours
#1 Posted on | Instant Rating: 6.56
For some reason, I can no longer mark a forum read. This is a change since earlier today. I checked my profile and made sure I was looking at new only.

It must have been dumb old guy disease. I went away, came back, and all the forums I had marked as read were now marked read. Kinda weird, but apparently me, not you

(edited by AWArulz on 19.12.07 2312)

We'll be back right after order has been restored here in the Omni Center.
Promote this thread!
Thread rated: 6.56
Pages: 1
Thread ahead: Slowdown hopefully slowing down
Next thread: Happy 6 year 10 day anniversary
Previous thread: Our PayPal donation button
(468 newer) Next thread | Previous thread
So all the cookies on my browser were deleted and I got logged out of the board. I've tried to log back in using all the usual passwords I use, but none are working for me. I registered this new username just so I could get in an ask this question.
- MonteCarl, Forgot Login Password (2005)
The W - the-w.com Site Feedback - Mark forum readRegister and log in to post!

The W™ message board

ZimBoard
©2001-2020 Brothers Zim

This old hunk of junk rendered your page in 0.037 seconds.