The W
Views: 120037956
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
21.1.17 2150
The W - the-w.com Site Feedback - "Mark all forums read" Link Broken? Register and log in to post!
Thread rated: 5.51
Pages: 1
(590 newer) Next thread | Previous thread
User
Post (4 total)
Leroy
Boudin blanc








Since: 7.2.02

Since last post: 450 days
Last activity: 450 days
#1 Posted on | Instant Rating: 4.66
"On the main page, for some reason, the "Mark all forums read" link isn't doing anything. I run OS X 10.4, and I attempted using both Opera and FireFox. Nothing changes...

Just thought I should let someone know...

P.S. Is it better to post this stuff here, or PM the admins directly?

(edited by Leroy on 11.9.05 2127)

"The Chia Pet: When not bothering to give you a gift at all isn't enough to reveal how much I hate you."

-- General Manager Chris
Promote this thread!
CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 7 hours
Last activity: 3 hours
AIM:  
ICQ:  
#2 Posted on | Instant Rating: 8.51
    Originally posted by Leroy
    "On the main page, for some reason, the "Mark all forums read" link isn't doing anything. I run OS X 10.4, and I attempted using both Opera and FireFox. Nothing changes...

    Just thought I should let someone know...

    P.S. Is it better to post this stuff here, or PM the admins directly?

    (edited by Leroy on 11.9.05 2127)
I probably broke when I made a change yesterday "fixing" something else. I'll try to get to it later today and figure out what's up.

EDIT: This should be fixed. Let me know if you still have any problems EITHER with posts you've already read showing up as "new" a second time - or with your "mark read" dates not seeming to update. Posting in this thread is fine, PM is also fine, email is fine...IMs will probably be ignored. ;-)

(edited by CRZ on 12.9.05 0824)


CRZ
Leroy
Boudin blanc








Since: 7.2.02

Since last post: 450 days
Last activity: 450 days
#3 Posted on | Instant Rating: 4.66
Yep, everything seems back to normal. Thanks.



"The Chia Pet: When not bothering to give you a gift at all isn't enough to reveal how much I hate you."

-- General Manager Chris
Jonny_English
Mettwurst








Since: 18.3.04
From: Derby, UK

Since last post: 3674 days
Last activity: 3497 days
#4 Posted on | Instant Rating: 4.22
As a confirmed technophobe, this may just be something I am doing wrong, but the "mark all forums read" link fails to work for me probably two or three times a week (I visit at least daily), dunno if this is relevant to you, CRZ.
Thread rated: 5.51
Pages: 1
Thread ahead: Google's idea of sites "related" to us - at least, RIGHT NOW
Next thread: the-w.com topics of interest: September 2005
Previous thread: Most Popular Site Referrals
(590 newer) Next thread | Previous thread
It's probably keyed to the fact that those double posts probably have the same timestamp and the "last post in the thread" code doesn't check for that when it's sorting last post(s) in threads, so it handles it kinda not so gracefully.
The W - the-w.com Site Feedback - "Mark all forums read" Link Broken?Register and log in to post!

The W™ message board

ZimBoard
©2001-2017 Brothers Zim

This old hunk of junk rendered your page in 0.365 seconds.