The W
Views: 103460335
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
30.3.15 1133
The W - the-w.com Site Feedback - Last 100 Posts problem
This thread has 1 referral leading to it
Register and log in to post!
Thread rated: 7.47
Pages: 1
(757 newer) Next thread | Previous thread
User
Post (2 total)
Torchslasher
Knackwurst








Since: 17.1.02
From: New F'n Jersey

Since last post: 12 hours
Last activity: 4 hours
#1 Posted on | Instant Rating: 5.75
I can read the Last 100 Posts page fine, but when I clink on a link to the thread, I now get this:

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 8

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 20

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 43

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 78

Is this happening with others, or is this a problem with something on my end?


(edited by Torchslasher on 21.4.04 1213)


"Did Webb see it?"- Cal Meechum
"Unless he's blind"- Joe Wilson
"Check him. Oh, and Joe, until we find out what happened all three of us are blind"- Cal
"I'll go poke Webb's eyes out"- Crow T. Robot

MST3K- The Movie
Promote this thread!
CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 10 hours
Last activity: 37 min.
AIM:  
ICQ:  
Y!:
#2 Posted on | Instant Rating: 9.07
    Originally posted by Torchslasher
    I can read the Last 100 Posts page fine, but when I clink on a link to the thread, I now get this:

    Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 8

    Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 20

    Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 43

    Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 78

    Is this happening with others, or is this a problem with something on my end?


    (edited by Torchslasher on 21.4.04 1213)
That's the NEW IMPROVED "Last 100 posts" page! It's full of BUGS!

I broke this yesterday while fixing something ELSE. Now THAT'S fixed, too.

Incidentally, this page should be A LOT faster to generate than it was a couple days ago.



Kings16
to go!
CRZ
Thread rated: 7.47
Pages: 1
Thread ahead: Registration
Next thread: Projected dates
Previous thread: This is probably a stupid question...
(757 newer) Next thread | Previous thread
I find it amusing that the folder with the lowest ratings for the threads seems to be the Site Bashing folder. Perhaps there is some sense that too much negativity can be a bad thing.
The W - the-w.com Site Feedback - Last 100 Posts problemRegister and log in to post!

The W™ message board

ZimBoard
©2001-2015 Brothers Zim

This old hunk of junk rendered your page in 0.077 seconds.