The W
Views: 100972613
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
29.11.14 0405
The W - Random - IE 6.0 problem (trojan)
This thread has 11 referrals leading to it
Register and log in to post!
Thread rated: 4.67
Pages: 1
(1374 newer) Next thread | Previous thread
User
Post (7 total)
jfkfc
Liverwurst








Since: 9.2.02

Since last post: 135 days
Last activity: 10 days
#1 Posted on | Instant Rating: 3.87
I had a trojan program (or whatever the hell it is) load itself on my pc to change my start page to http://js.searchx.cc. It shows itself on my system not as this web site, but only as "about: blank". I have tried running ad-aware 5.0, Spybot Search and Destroy 1.3, HyjackThis v1.97.7, and CWShredder v1.57.0, all to try and get this thing outta my system. I have scanned every bit of my registry that I could find this thing on it, and sure enough, it keeps reappearing. I must have missed something, and some of these programs keep finding bits and pieces, but it comes back.

Has anyone ran into this thing before, or something like it? I have searched around for fixes, loaded the newest Windows updates, and wondered if anyone knew of anything else I could try besides reinstalling IE.

Thanks in advance, all.



"Firstly, you must find... another shrubbery! . . .Then, when you have found the shrubbery, you must place it here beside this shrubbery, only slightly higher so you get a two-level effect with a little path running down the middle. Then, when you have found the shrubbery, you must cut down the mightiest tree in the forest, with... a herring!"
Promote this thread!
thecubsfan
Scrapple
Moderator








Since: 10.12.01
From: Aurora, IL

Since last post: 14 hours
Last activity: 3 hours
#2 Posted on | Instant Rating: 10.00
Have you seen this thread: http://www.broadbandreports.com/ forum/remark,10106852~mode=flat~start=40



thecubsfan.com - CMLLBlog
kazhayashi81
Potato korv








Since: 17.6.02
From: Buenos Aires, Argentina

Since last post: 2738 days
Last activity: 2689 days
AIM:  
#3 Posted on | Instant Rating: 2.99
I had the same problem.. fixed it by downloading Sygate Personal Firewall, freeware off download.com.

It's worked great for me so far, and with far less technical know-how than that message board :)





"I do not have puppet cancer!"
Twisted Thoughts and Vanilla Midgets: The best blog about me
jfkfc
Liverwurst








Since: 9.2.02

Since last post: 135 days
Last activity: 10 days
#4 Posted on | Instant Rating: 3.87
    Originally posted by kazhayashi81
    fixed it by downloading Sygate Personal Firewall, freeware off download.com.

    It's worked great for me so far, and with far less technical know-how than that message board :)
Is the Sygate P/F similar to BlackIce (what I use)? If the Sygate firewall pgm stops this crap, and mine doesn't....um....



"Firstly, you must find... another shrubbery! . . .Then, when you have found the shrubbery, you must place it here beside this shrubbery, only slightly higher so you get a two-level effect with a little path running down the middle. Then, when you have found the shrubbery, you must cut down the mightiest tree in the forest, with... a herring!"
wmatistic
Andouille








Since: 2.2.04
From: Austin, TX

Since last post: 10 days
Last activity: 5 hours
AIM:  
#5 Posted on | Instant Rating: 4.74
Well, just as an fyi Blackice is,and has always been, rated as a very poor firewall. Lets through lots of stuff it shouldn't. ZA is much more secure.
estragand
Summer sausage








Since: 18.6.02

Since last post: 2592 days
Last activity: 2592 days
AIM:  
#6 Posted on | Instant Rating: 5.81
I had a similar problem about six months ago. I had the "google/C-panel" trojan. Whenever I went to any search engine, I was re-directed to www.cpanel.net and a message saying "there is no website configured at this address". It created a files called "hosts" inside my WINDOWS directory. I opened this file in Notepad, and sure enough it was a list of all the search engines. For giggles, I editted the file first to see if was the culprit, then eventually deleted it. I dunno..see if there's a "hosts" filed that's recently been created on your machine.

After that mess, I installed the free version of ZoneAlarm. Haven't had any problems, since.



-ES
Visit ES online- it's "Internet Entertainment"!
jfkfc
Liverwurst








Since: 9.2.02

Since last post: 135 days
Last activity: 10 days
#7 Posted on | Instant Rating: 3.87
    Originally posted by kazhayashi81
    I had the same problem.. fixed it by downloading Sygate Personal Firewall, freeware off download.com.
    It's worked great for me so far, and with far less technical know-how than that message board :)
I really appreciate the help. I went ahead and got all the fixes and further help I needed from cubsfan's link (CWShredder, HijackThis, StartDreck, Win98Fix, and AdAware), and kaz's Sygate suggestion is working great thus far. Viva Wieners!

Of course, after I get this done and proclaim my Trojan-fighting prowess to my clan of dependents, the wife has to pull out disks she got to install Windows XP.

Talk about a Dusty finish...



"Firstly, you must find... another shrubbery! . . .Then, when you have found the shrubbery, you must place it here beside this shrubbery, only slightly higher so you get a two-level effect with a little path running down the middle. Then, when you have found the shrubbery, you must cut down the mightiest tree in the forest, with... a herring!"
Thread rated: 4.67
Pages: 1
Thread ahead: The Shield - 6/1/2004
Next thread: Miss Universe Pageant
Previous thread: "Curb" Proven To Save Lives
(1374 newer) Next thread | Previous thread
AngryJohnny, did you know your av isn't working? I'm not dissing Piglet, I'm just saying it's not gonna make money in theatres and it's a waste for Disney to be releasing it theatrically. I'm down with the lil pink guy.
The W - Random - IE 6.0 problem (trojan)Register and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.187 seconds.