The W
Views: 97663708
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
25.7.14 0415
The W - Test Forum - I are a moron. Register and log in to post!
Pages: 1(894 newer) Next thread | Previous thread
User
Post (10 total)
rockstar
Salami








Since: 2.1.02
From: East TN

Since last post: 3478 days
Last activity: 3356 days
#1 Posted on | Instant Rating: 6.22
I tried to use CRZ's suggestion for the HTML in my header and got close, but if I didn't close the tags it completely and totally mangled the thread to the point that I wound up deleting two posts and now I can't post in it because it thinks I still have the last post.

This the relevant HTML I found in the source for what I need:

[tr][td bgcolor=0c024a valign=top width=80% height=220 colspan=2][font face=arial size=-1 color=E0E0E0][table][tr][td bgcolor=#ff0000][FONT COLOR=#FFFFAA FACE=Geneva]

I edited it to this to suit my font/color scheme:

[tr][td bgcolor=0c024a valign=top width=80% height=220 colspan=2][font face="MS Sans Serif" size="-1" color="#CCFFFF"][table][tr][font face="MS Sans Serif" size="-1" color="#CCFFFF"]

I don't know why the [font] tag repeats, so I didn't remove either of them. Now, without [/table] at the end, the thread would be mangled. But with the [/table] at the end, the header didn't even affect the post. WTF is going on here.

To CRZ (who was kind enough to help) or Guru Zim: feel free to tell me to "shut up and deal with it" if this is too hard to bother explaining or if I'm just being stupid. Also, if there is an appropriate forum for this, feel free to point me in that direction.

//EDIT: I absolutely suck. Seriously. Brackets have been changed to protect the thread.

(edited by rockstar on 21.2.02 1402)

(edited by rockstar on 21.2.02 1403)

(edited by rockstar on 22.2.02 0053)

(edited by rockstar on 22.2.02 0058)
"Life is tough. Life is tougher if you're stupid." --John Wayne

"If I can't dazzle you with brilliance, then I'll befuddle you with bullshit." --"Dirty" Dutch Mantel
Promote this thread!
DJ FrostyFreeze
Knackwurst








Since: 2.1.02
From: Hawthorne, CA

Since last post: 87 days
Last activity: 6 hours
#2 Posted on | Instant Rating: 4.95
It took me awhile, but I finally got mine to work. I hat to hit CRZ up a couple times on AIM to ask a couple dumb questions, then I tweaked and tweaked and tweaked the code a little (ok, a lot), then it finally started cooperating.

And when I say "tweaking", I mean the kind where you dont know what the hell you're doing and you just keep going back and making changes (and changes and changes and changes) until it finally looks like what you want it to look like.





If you have REAL PLAYER, click here to listen to my *STREAMING* theme song~!
rockstar
Salami








Since: 2.1.02
From: East TN

Since last post: 3478 days
Last activity: 3356 days
#3 Posted on | Instant Rating: 6.22
I almost have it, but the problem seems to be that I have to put quotations around the name of my chosen font face. Problem is, when I put quotation marks in the HTML font tag, it causes the thread to be mangled.

I have NO idea.

(edited by rockstar on 22.2.02 0100)
"Life is tough. Life is tougher if you're stupid." --John Wayne

"If I can't dazzle you with brilliance, then I'll befuddle you with bullshit." --"Dirty" Dutch Mantel
ironcladlou
Potato korv








Since: 2.1.02
From: Quincy, MA

Since last post: 2174 days
Last activity: 2026 days
#4 Posted on
If it helps, here's the header I use:

[table background="http://home.earthlink.net/~ironcladlou/pic2.jpg" width=100% height=231][td][font face="OCR A Extended" color=lime]

Unless you're trying to do columns with your text (like I used to), this should work for you.

Looking at it, I think I see your problem. You've got a td tag before the table tag. Here's how it should look:

[table][td bgcolor=0c024a valign=top width=80% height=220 colspan=2][font face="MS Sans Serif" size="-1" color="#CCFFFF"]

Then in your footer (after your sig):

[/font][/td][/table]

I think the tr tags are superfluous, unless you're trying to do something wacky with your text. I don't think you need the valign in the td tag, and I think you might have to put the bgcolor in the table tag. If you do all that and it still looks weird, try matching your height and width to mine.

edit:// I'm using your tags on this post...is this what you want it to look like?

(edited by ironcladlou on 22.2.02 0432)

(edited by ironcladlou on 22.2.02 0433)
rockstar
Salami








Since: 2.1.02
From: East TN

Since last post: 3478 days
Last activity: 3356 days
#5 Posted on | Instant Rating: 6.22
I do believe, after many attempts and much appreciated help, I finally freakin' got it.



"Life is tough. Life is tougher if you're stupid."
--John Wayne

"If I can't dazzle you with brilliance, then I'll befuddle you with bullshit."
--"Dirty" Dutch Mantel
ironcladlou
Potato korv








Since: 2.1.02
From: Quincy, MA

Since last post: 2174 days
Last activity: 2026 days
#6 Posted on
HTMLHelp.com is an invaluable resource.



DJ FrostyFreeze
Knackwurst








Since: 2.1.02
From: Hawthorne, CA

Since last post: 87 days
Last activity: 6 hours
#7 Posted on | Instant Rating: 4.95
I like HTMLgoodies.com too.



If you have REAL PLAYER, click here to listen to my *STREAMING* theme song~!
Challer
Tocino








Since: 20.2.02
From: Djibouti

Since last post: 4488 days
Last activity: 4286 days
#8 Posted on
DOES THIS WORK!



DEEP AND WIDE! DEEP AND WIDE! THERE'S A....
CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 7 hours
Last activity: 7 hours
AIM:  
ICQ:  
Y!:
#9 Posted on
Uh uh, no big pix in your signature PLEASE.



CRZ
Visit [slash] wrestling
BigDaddyLoco
Scrapple








Since: 2.1.02

Since last post: 2 days
Last activity: 7 hours
#10 Posted on
try telling that to seven his pic kills my computer
Pages: 1Thread ahead: Testorama
Next thread: Avatar test, again...
Previous thread: Testing again...
(894 newer) Next thread | Previous thread
better avatar, assuming she works...
- Brian P. Dermody, better avatar, assuming she works... (2002)
The W - Test Forum - I are a moron.Register and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.079 seconds.