The W
Views: 97671752
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
25.7.14 0852
The W - Internet & Computers - I am confused
This thread has 21 referrals leading to it
Register and log in to post!
Thread rated: 3.50
Pages: 1
(374 newer) Next thread | Previous thread
User
Post (4 total)
StaggerLee
Scrapple








Since: 3.10.02
From: Right side of the tracks

Since last post: 14 hours
Last activity: 7 hours
AIM:  
Y!:
#1 Posted on | Instant Rating: 2.37
When I got to open certain websites (fark.com, myspace and a few others) I get a message in a pop up window that tells me I must "Connect Broadband Connection". I am still online and my connection is still good, because in other windows, I can still use the internet. If I click on the Cancel button, sometimes it will load the page, sometimes it will not. If I click on the CONNECT button, it tells me that a connection cannot be made (even though I am still online)

But, it isn't happening on every page, just 3 or 4 that I visit. I have run Norton, Avast and the Windows Defender to see if there is a virus somewhere. I have run Spyboy to check for spyware. All come up clean.

Any ideas on what to do?
Promote this thread!
Mr. Boffo
Scrapple








Since: 24.3.02
From: Oshkosh, WI

Since last post: 361 days
Last activity: 322 days
#2 Posted on | Instant Rating: 5.12
Does the advice on this page work?
StaggerLee
Scrapple








Since: 3.10.02
From: Right side of the tracks

Since last post: 14 hours
Last activity: 7 hours
AIM:  
Y!:
#3 Posted on | Instant Rating: 2.37
No, actually I tried that just now, and it doesnt even give me the CONNECT BROADBAND CONNECTION error box anymore, it goes straight to trying to log on.

Error #815 when it pops up that it can't open the page.


EDIT: Apparently when the newest set of updates to Vista came out, for some reason it was making some of my websites not visible through the firewall. I put my firewall in the off position and everything worked, so now I know that is somehow the issue. SO, I have turned it back on, and now have to figure out how to get those sites to show when the firewall is on.


Any suggestions?


(edited by StaggerLee on 30.8.07 1607)
wmatistic
Andouille








Since: 2.2.04
From: Austin, TX

Since last post: 71 days
Last activity: 2 days
AIM:  
#4 Posted on | Instant Rating: 3.08
    Originally posted by StaggerLee
    No, actually I tried that just now, and it doesnt even give me the CONNECT BROADBAND CONNECTION error box anymore, it goes straight to trying to log on.

    Error #815 when it pops up that it can't open the page.


    EDIT: Apparently when the newest set of updates to Vista came out, for some reason it was making some of my websites not visible through the firewall. I put my firewall in the off position and everything worked, so now I know that is somehow the issue. SO, I have turned it back on, and now have to figure out how to get those sites to show when the firewall is on.


    Any suggestions?


    (edited by StaggerLee on 30.8.07 1607)


If you use a hardware router, I'd just turn off the Vista firewall. Don't need both, and the hardware one is much better anyway.
Thread rated: 3.50
Pages: 1
Thread ahead: Apple releases new iPods
Next thread: Now I have another problem....
Previous thread: YouTube Help
(374 newer) Next thread | Previous thread
I recently upgraded my computer so cause the old one was a shitty Sony Vaio desktop and I couldn't do anything else to it to work better. Anyway, I have installed a few games, Alan Wake, Borderlands, and Assassins Creed 2.
- Cerebus, PC gaming problem (2012)
The W - Internet & Computers - I am confusedRegister and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.081 seconds.