The W
Views: 98500833
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
28.8.14 1835
The W - Internet & Computers - Have Internet, Browsers not working (help)
This thread has 26 referrals leading to it
Register and log in to post!
Thread rated: 6.38
Pages: 1
(299 newer) Next thread | Previous thread
User
Post (7 total)
CHAPLOW
Morcilla








Since: 14.5.04
From: right behind you

Since last post: 72 days
Last activity: 72 days
#1 Posted on | Instant Rating: 8.00
Yeah so ive been here for quite a while trying to fix this problem now... I used system restore, I reinstalled firefox, etc

It's pretty obvious that I have a working internet connection since ive been using it all week plus MSN instant messenger and Google Earth (which is what im using to post this) are both working

BUT

neither Internet Explorer or Mozilla Firefox are able to connect to the internet.

I even used this Google Earth browser to download Opera but that didnt connect either.

Last thing I remember doing before this started was installing an update for Firefox, but even then why would that affect IE?

Oh, it might also be worth mentioning that IE apparently works in Safe Mode... so it must be a service or process running in the background that's causing this? But there are so many and idk what they all do...

Hopefully one of you can help me :(
Promote this thread!
ironcladlou
Potato korv








Since: 2.1.02
From: Quincy, MA

Since last post: 2208 days
Last activity: 2060 days
#2 Posted on | Instant Rating: 2.44
Hrm....sounds like proxy configuration. In IE, go to Tools/Internet Options/Connections and click on the LAN Settings button. Everything in this window should be unchecked. If that's not it, then I got no idea.



"I could drown the pain, and drink upon commuter trains, and here you stand in eastern standard time"
- Mike Doughty
wmatistic
Andouille








Since: 2.2.04
From: Austin, TX

Since last post: 20 days
Last activity: 10 hours
AIM:  
#3 Posted on | Instant Rating: 3.08
That's...odd. Isn't Google Earth browser like a plug-in to your IE or firefox? Maybe it's causing the problem?

That would explain why IE works in safemode as it wouldn't load that plug-in.

I dunno, total shot in the dark there.
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 20 days
Last activity: 9 hours
AIM:  
#4 Posted on | Instant Rating: 8.03
Are you using a software firewall like Zone Alarm, or is it possible that you have blocked your web browsers in Windows Firewall?

In IE, have you set the security so high on the Internet zone that you can't browse?




Sign up for Folding@Home and join our team. PM me for details.

Ignorance is bliss for you, hell for me.
CHAPLOW
Morcilla








Since: 14.5.04
From: right behind you

Since last post: 72 days
Last activity: 72 days
#5 Posted on | Instant Rating: 8.00
    Originally posted by Guru Zim
    Are you using a software firewall like Zone Alarm, or is it possible that you have blocked your web browsers in Windows Firewall?

    In IE, have you set the security so high on the Internet zone that you can't browse?


i set the security to the lowest now in IE... still, should that be affecting firefox?

for now i only have windows firewall and spysweeper and i just re-added firefox to the windows firewall exceptions even though the windows firewall was off :(
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 20 days
Last activity: 9 hours
AIM:  
#6 Posted on | Instant Rating: 8.03
I'm stumped. Sorry.




Sign up for Folding@Home and join our team. PM me for details.

Ignorance is bliss for you, hell for me.
CHAPLOW
Morcilla








Since: 14.5.04
From: right behind you

Since last post: 72 days
Last activity: 72 days
#7 Posted on | Instant Rating: 8.00
    Originally posted by Guru Zim
    I'm stumped. Sorry.


thx for trying (to everyone else in this thread too)

browsers work now, after I gave it to my uncle to fix it

he tried a few things and it all started working when he somehow updated Internet Explorer

so yeah... updating IE made all the browsers work
Thread rated: 6.38
Pages: 1
Thread ahead: Apple updates
Next thread: Problem with MS update/ZoneAlarm
Previous thread: Macros in Excel documents
(299 newer) Next thread | Previous thread
No problem CC. As an additional note; some poker sites do contain traces of malware My wife has a Mac too, which ironically I have crashed more than my PC.
- El Nastio, Blue Screen of Death 2.0 (2008)
The W - Internet & Computers - Have Internet, Browsers not working (help)Register and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.068 seconds.