The W
Views: 99380571
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
1.10.14 1139
The W - the-w.com Site Feedback - Happy New Year! Things are broken!
This thread has 17 referrals leading to it
Register and log in to post!
Pages: 1(1008 newer) Next thread | Previous thread
User
Post (3 total)
emma
Cherries > Peaches








Since: 1.8.02
From: Phoenix-ish

Since last post: 14 days
Last activity: 6 hours
#1 Posted on
With Mozilla 1.1, I was fine yesterday, but today (12/31/02 @ 15:40) I seem to have some things broken on Wienerboard :

-- The spinning Wienerville logo is missing.
Looking at the source, I believe that's from http://wienerboard.com/wville9.gif
If I look at that explicitly, get a browser message
"The image “http://wienerboard.com/wville9.gif” cannot be displayed, because it contains errors."

-- No "New" image displayed on updated threads
I'm guessing that's from http://wienerboard.com/images/new.gif
Same message:
“The image “http://wienerboard.com/images/new.gif” cannot be displayed, because it contains errors."

-- Same kind of problem for images/newthread.gif from inside the individual forums


Interestingly, things do seem to be working pretty fine with my ancient Netscape 4.78. The only oddness seems to be that the Wienerville logo isn't spinning (i.e. the animated GIF isn't animate.)

Is it me, or is it Memorex? (Thanks in advance.)

Promote this thread!
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 7 days
Last activity: 14 hours
AIM:  
#2 Posted on
It was working fine in Mozilla 1.0 just a few minutes ago. I'm upgrading to Mozilla 1.2.1 to check that version here. I think I have 1.1 at home.

Maybe install 1.2.1? It works for me here at work. I can't reproduce your error.



Your analogy is similar to:

"They already have cars that you can drive, why not blenders?"
"I can already write with my hands, why not my pancreas?"
"They already have beef that I can eat, why not granite?"

-- my new favorite quote from Slashdot comments.

emma
Cherries > Peaches








Since: 1.8.02
From: Phoenix-ish

Since last post: 14 days
Last activity: 6 hours
#3 Posted on
I installed 1.2.1 & everything looks perfect. (I hate weirdnesses like that!)

Thanks, & Happy New Year!!
Pages: 1Thread ahead: it's either this or porn
Next thread: Deleting a Private Message
Previous thread: Hawking????
(1008 newer) Next thread | Previous thread
And if you just go for plain old http://wienerboard.com then its a whopping 52% evil. How alarming. In a sort of not very important, peculiar kind of a way ;)
The W - the-w.com Site Feedback - Happy New Year! Things are broken! Register and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.071 seconds.