The W
Views: 103504632
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
1.4.15 0055
The W - Internet & Computers - GoLive Dynamic Content problem
This thread has 4 referrals leading to it
Register and log in to post!
Thread rated: 4.39
Pages: 1
(802 newer) Next thread | Previous thread
User
Post (1 total)
Pool-Boy
Lap cheong








Since: 1.8.02
From: Huntington Beach, CA

Since last post: 1475 days
Last activity: 241 days
AIM:  
ICQ:  
Y!:
#1 Posted on | Instant Rating: 4.39
This is my first time trying to do this in GoLive, so it is possible I completely missed a step.

Basically I am attempting to create a webpage using content from a MySQL database. I go through the Dynamic Content Wizard on my site, and it seems to progress just fine. It starts to upload files in a folder colled config.

It seems to complete the upload ok, but when you try and test the settings, or do anything that involves being in an "online" state, it says that it can't locate the config folder on the server (suggesting that I upload it). Of course, the config folder is there, and perfectly fine.

Any ideas on what I am missing here?



Still on the Shelf.com

Updated Weekly
Promote this thread!
Thread rated: 4.39
Pages: 1
Thread ahead: Can you make a "link" to ping a URL or device?
Next thread: Website you should go to: Quackwatch.org
Previous thread: Monitor troubleshooting
(802 newer) Next thread | Previous thread
I installed Ubuntu about two years ago on my old XP machine, and it went from being a dork-out box to a functional part of our home network. We use it as both a print server and file server for my girlfriend's XP laptop and my powerbook.
The W - Internet & Computers - GoLive Dynamic Content problemRegister and log in to post!

The W™ message board

ZimBoard
©2001-2015 Brothers Zim

This old hunk of junk rendered your page in 0.066 seconds.