The W
Views: 102223184
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
26.1.15 1035
The W - the-w.com Site Feedback - For some reason... Register and log in to post!
Pages: 1(994 newer) Next thread | Previous thread
User
Post (5 total)
Teppan-Yaki
Pepperoni








Since: 28.6.02

Since last post: 1032 days
Last activity: 1002 days
#1 Posted on
I can't see *any* images -- no icon buttons, no avatars.

Nothing.

And, yes, I'm signed in. Any idea? Could it be a browser thing?



"We had four couples, eight questions, a refrigerator and that's it."
--Chuck Barris, talking about The Newlywed Game on LIVE! With Regis and Kelly
Promote this thread!
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 17 hours
Last activity: 1 hour
AIM:  
ICQ:  
Y!:
#2 Posted on
Did you click the Dial-up mode button?



Your analogy is similar to:

"They already have cars that you can drive, why not blenders?"
"I can already write with my hands, why not my pancreas?"
"They already have beef that I can eat, why not granite?"

-- my new favorite quote from Slashdot comments.

Teppan-Yaki
Pepperoni








Since: 28.6.02

Since last post: 1032 days
Last activity: 1002 days
#3 Posted on
Nope -- I "upgraded" with a certain DSL provider, and I think with all the stuff I "upgraded" with... it completely took over after I rebooted.

I uninstalled everything that it put on.

I'll have to reinstall Norton SysWorks, but that's no biggie. Everything's back to normal.

Thanks for the help, anyway!



"We had four couples, eight questions, a refrigerator and that's it."
--Chuck Barris, talking about The Newlywed Game on LIVE! With Regis and Kelly
thecubsfan
Scrapple
Moderator








Since: 10.12.01
From: Aurora, IL

Since last post: 9 hours
Last activity: 1 hour
#4 Posted on | Instant Rating: 10.00
Would that provider happen to be one that installed an annoying Connection Manager in your Start Up folder?
Teppan-Yaki
Pepperoni








Since: 28.6.02

Since last post: 1032 days
Last activity: 1002 days
#5 Posted on
If it's the one with the Rocket and creepy banner ads, then, yes.

Some Yay-hoo took it over, that's for sure. Like I said, I'm reinstalling Norton SysWorks and Internet Security, and then I'll look into reinstalling *SOME* of the previous things. I wouldn't say all, that's for sure.



"We had four couples, eight questions, a refrigerator and that's it."
--Chuck Barris, talking about The Newlywed Game on LIVE! With Regis and Kelly
Pages: 1Thread ahead: Would Geocities block my avatar?
Next thread: Any interest for a Nascar thread?
Previous thread: RIP Curt
(994 newer) Next thread | Previous thread
So all the cookies on my browser were deleted and I got logged out of the board. I've tried to log back in using all the usual passwords I use, but none are working for me. I registered this new username just so I could get in an ask this question.
- MonteCarl, Forgot Login Password (2005)
The W - the-w.com Site Feedback - For some reason...Register and log in to post!

The W™ message board

ZimBoard
©2001-2015 Brothers Zim

This old hunk of junk rendered your page in 0.109 seconds.