The W
Views: 105562977
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
6.7.15 2159
The W - Internet & Computers - Firewall/Router question....
This thread has 1 referral leading to it
Register and log in to post!
Thread rated: 7.00
Pages: 1
(812 newer) Next thread | Previous thread
User
Post (1 total)
cranlsn
Toulouse








Since: 18.3.02
From: Sussex, WI

Since last post: 66 days
Last activity: 5 hours
#1 Posted on | Instant Rating: 7.00

This is for the sister-in-law's father again. Turns out the version of Norton Internet Security he was running had issues with the "user accounts" option.

Anyhow...we've got him running just Norton Anti-Virus 2005, and installed a router with firewall capabilites. Everything is going very well, his internet, e-mail everything are back.

But...for some reason, he can't download anything, or open any web based e-mail services. He can log in, but it won't open the inbox. Is this possibly a firewall setting? If anyone's heard of anything like this I'd appreciate a head start before I get over there.

It works for all other internet sites, and Outlook works fine, just web based e-mail and downloads...very odd.

Thanks again!






Promote this thread!
Thread rated: 7.00
Pages: 1
Thread ahead: removing a file extension association
Next thread: Question RE Child Control Programs
Previous thread: iTunes no like ITMS.
(812 newer) Next thread | Previous thread
Have you rebooted the computer since the new modem was put into place? Was it slow in other ways, or just in terms of internet access? Have you defraged the harddrive and/or run any other virus protection software (I'm assuming this is a PC)?
- Leroy, Slow or no loading pages (2010)
The W - Internet & Computers - Firewall/Router question....Register and log in to post!

The W™ message board

ZimBoard
©2001-2015 Brothers Zim

This old hunk of junk rendered your page in 0.07 seconds.