The W
Views: 106178864
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
4.8.15 1253
The W - Internet & Computers - Firefox Trouble
This thread has 23 referrals leading to it
Register and log in to post!
Thread rated: 5.51
Pages: 1
(303 newer) Next thread | Previous thread
User
Post (4 total)
CEOIII
Bockwurst








Since: 25.7.02
From: Franklin, PA

Since last post: 3 days
Last activity: 1 hour
#1 Posted on | Instant Rating: 3.01
I know my connection is working, I'm doing this with IE. But Firefox won't connect to the internet. I got a message in the corner claiming I had a new update, I clicked it, shutdown Firefox, started it back up, now I get page load errors. No idea what the hell's going on.



I'm Charlie Owens, good night, and good luck.
Promote this thread!
CHAPLOW
Morcilla








Since: 14.5.04
From: right behind you

Since last post: 413 days
Last activity: 413 days
#2 Posted on | Instant Rating: 8.00
    Originally posted by CEOIII
    I know my connection is working, I'm doing this with IE. But Firefox won't connect to the internet. I got a message in the corner claiming I had a new update, I clicked it, shutdown Firefox, started it back up, now I get page load errors. No idea what the hell's going on.


same exact thing is happening to me...

last time it happened all of my browsers stopped working and i had to use the google earth browser

i fixed it by updating IE... but that's not even doing it this time

>:(
CEOIII
Bockwurst








Since: 25.7.02
From: Franklin, PA

Since last post: 3 days
Last activity: 1 hour
#3 Posted on | Instant Rating: 3.01
Wound up going back to an old restore point (just after I installed Windows Messenger) so problem solved. Whatever the actual problem was.

Crisis averted, resume your lives.




I'm Charlie Owens, good night, and good luck.
CHAPLOW
Morcilla








Since: 14.5.04
From: right behind you

Since last post: 413 days
Last activity: 413 days
#4 Posted on | Instant Rating: 8.00
Damn. I dont have any restore points because I had that process turned off since it had never solved a problem for me in the past.

Im calling HP support tomorrow... hopefully they have answers but Im gonna ask them to send me Recovery Disks that actually work.
Thread rated: 5.51
Pages: 1
Thread ahead: Apple .Mac / MobileMe Mess
Next thread: Cuil.com
Previous thread: Ripping audio from DVD?
(303 newer) Next thread | Previous thread
This is super-catchy: http://www.somethingawful.com/articles.php?a=2906 For those that demand an explanation before clicking, it's a short flash movie set to a tune "remixed from actual cigarette commercials."
- PalpatineW, Flip-top Box (2005)
The W - Internet & Computers - Firefox TroubleRegister and log in to post!

The W™ message board

ZimBoard
©2001-2015 Brothers Zim

This old hunk of junk rendered your page in 0.248 seconds.