The W
Views: 100263672
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
31.10.14 0422
The W - the-w.com Site Feedback - Error when posting threads
This thread has 5 referrals leading to it
Register and log in to post!
Thread rated: 7.76
Pages: 1
(183 newer) Next thread | Previous thread
User
Post (2 total)
KJames199
Scrapple
Moderator








Since: 10.12.01
From: #yqr

Since last post: 15 hours
Last activity: 3 hours
#1 Posted on | Instant Rating: 7.10
When I was posting the video game threads, I got "Fatal error: Call to undefined function yahooping() in /var/www/the-w.com/newthread.php on line 224" each time. The threads posted fine, though I didn't realize that the first time and posted the DS game thread twice.

EDIT: got the same error when posting this thread too.

(edited by KJames199 on 22.6.10 1018)
Promote this thread!
CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 13 hours
Last activity: 2 hours
AIM:  
ICQ:  
Y!:
#2 Posted on | Instant Rating: 8.41
    Originally posted by KJames199
    When I was posting the video game threads, I got "Fatal error: Call to undefined function yahooping() in /var/www/the-w.com/newthread.php on line 224" each time. The threads posted fine, though I didn't realize that the first time and posted the DS game thread twice.

    EDIT: got the same error when posting this thread too.

    (edited by KJames199 on 22.6.10 1018)
Hmmm, apparently I haven't written a yahoo ping routine yet. I'll fix that.

EDIT: I DID write it, but I spelled it "yahoogping" - funny. Must have been a late night.

(edited by CRZ on 22.6.10 1132)

EDIT: Yikes! Does this explain everybody posting threads multiple times? Hope so, because that would mean it's fixed...

(edited by CRZ on 22.6.10 1135)

Thread rated: 7.76
Pages: 1
Thread ahead: Sixty-one million wasted clicks
Next thread: Danger Will Robinson?
Previous thread: the-w.com topics of interest: May 2010
(183 newer) Next thread | Previous thread
Me, I just skip all posts that have pictures in the signature. It seems to work pretty well
The W - the-w.com Site Feedback - Error when posting threadsRegister and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.065 seconds.