The W
Views: 98508811
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
29.8.14 0307
The W - the-w.com Site Feedback - Error on the main page
This thread has 1 referral leading to it
Register and log in to post!
Thread rated: 6.03
Pages: 1
(514 newer) Next thread | Previous thread
User
Post (2 total)
bubblesthechimp
Boudin rouge








Since: 22.3.02
From: Weymouth, Ma

Since last post: 95 days
Last activity: 1 day
#1 Posted on | Instant Rating: 3.64
Warning: mysql_result(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/function.php on line 536

At different times during the day i'm getting this error report while viewing The W with both Mozilla and IE. Sometimes the page will load fine. Other times it comes up with this error. Also I cannot log on to the board and there are no links on the main page for any of the forums. I can still access the forums through the "Updated in the last 24 hours link" All the subpages still work. Just no log in, no front page forum links and it just seems totally random.



“Let me tell you something, the day JBL rubs soap on my ass will be JBL's last day.”

- Batista-
Promote this thread!
CRZ
Big Brother
Administrator








Since: 9.12.01
From: γƒŸγƒγ‚’γƒγƒͺγ‚Ή

Since last post: 11 hours
Last activity: 1 hour
AIM:  
ICQ:  
Y!:
#2 Posted on | Instant Rating: 8.41
    Originally posted by bubblesthechimp
    Warning: mysql_result(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/function.php on line 536

    At different times during the day i'm getting this error report while viewing The W with both Mozilla and IE. Sometimes the page will load fine. Other times it comes up with this error. Also I cannot log on to the board and there are no links on the main page for any of the forums. I can still access the forums through the "Updated in the last 24 hours link" All the subpages still work. Just no log in, no front page forum links and it just seems totally random.
Probably a cookie issue...like, maybe somehow you've got one but not the other.

If the "Logout" link isn't available, see if you can delete any "the-w.com" cookies you might have so you can re-log in. Oh...wait, actually go ahead and try this link: http://the-w.com/login.php/action=logout

Bottom line: I bet logging out and back in will fix you.



©CRZ™
Thread rated: 6.03
Pages: 1
Thread ahead: Thirty million wasted clicks
Next thread: A Spend Question
Previous thread: Auto redirect not working in Firefox
(514 newer) Next thread | Previous thread
Hey, cutting and pasting from ESPN insider would be great! God knows I'm not going to pay for the crap ESPN wants me to pay for...
- Grimis, A question (2003)
Related threads: Triple W - the-w.com topics of interest: September 2005 - Google's idea of sites "related" to us - at least, RIGHT NOW - More...
The W - the-w.com Site Feedback - Error on the main pageRegister and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.068 seconds.