The W
WrestleMania 31 begins in 2,026,177 seconds
Views: 103042029
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
6.3.15 0510
The W - the-w.com Site Feedback - EDIT problem Register and log in to post!
Pages: 1(1201 newer) Next thread | Previous thread
User
Post (1 total)
BigDaddyLoco
Scrapple








Since: 2.1.02

Since last post: 11 hours
Last activity: 8 hours
#1 Posted on
I keep trying to add something to my Edge post in the wrestling forumn but nothing is showing up. Is it my computer or is there a problem with the edit? It says it edited, but nothing was added.

EDIT: IT seemed to work fine in the test forumn, but not on the Edge thread...I assume it is working now

EDIT II: Hey, it's okay. I guess I was typing in the wrong spot...I guess.

(edited by BigDaddyLoco on 14.4.02 0313)

(edited by BigDaddyLoco on 14.4.02 0348)
Promote this thread!
Pages: 1Thread ahead: Our Lady of the Perpetually *NEW* Threads?
Next thread: Why did this happen?
Previous thread: A Question for CRZ and the Guru
(1201 newer) Next thread | Previous thread
Those who started more than one of these threads: CRZ (14) It's False (6) John Orquiola (6) StaggerLee (4) Alessandro (3) Kawshen (3) cfgb (2) CR0 (2) CajunMan (2) danndogg75 (2) DirtyMikeSeaver (2) geemoney (2) jwrestle (2) Mayhem (2)
- Nuclear Winter, the-w.com topics of interest: 2011 (2012)
The W - the-w.com Site Feedback - EDIT problemRegister and log in to post!

The W™ message board

ZimBoard
©2001-2015 Brothers Zim

This old hunk of junk rendered your page in 0.074 seconds.