The W
Views: 98377542
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
23.8.14 0628
The W - the-w.com Site Feedback - DST bug
This thread has 1 referral leading to it
Register and log in to post!
Thread rated: 9.15
Pages: 1
(351 newer) Next thread | Previous thread
User
Post (1 total)
CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 8 hours
Last activity: 7 hours
AIM:  
ICQ:  
Y!:
#1 Posted on | Instant Rating: 9.00
I just noticed that the board's time doesn't match the server time. I am guessing there's some piece we forgot to patch. I'll either figure it out or wait three weeks, whichever comes first.
EDIT: Oh! All I had to do was stop and restart Apache. Well, that was easy - hope nobody changed their timezone in the past 24 hours, else you'll have to undo it now. You guys in Europe, I can't help...you'll just have to either ignore the clock or make a change now and then change back when YOUR summer time kicks in...

(edited by CRZ on 12.3.07 1258)


I AM CRZ
Promote this thread!
Thread rated: 9.15
Pages: 1
Thread ahead: Forty million wasted clicks
Next thread: the-w.com topics of interest: March 2007
Previous thread: the-w.com topics of interest: February 2007
(351 newer) Next thread | Previous thread
When you start a new thread, you'll now see a new text box labeled "Summary." If you so desire, the 150 characters or less you put in THAT box will never be seen on the board...
Related threads: the-w.com topics of interest: February 2007 - I just noticed ... - Search split up - More...
The W - the-w.com Site Feedback - DST bugRegister and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.066 seconds.