The W
Views: 100064722
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
25.10.14 2338
The W - the-w.com Site Feedback - Double icons in "Most recent tagged threads"
This thread has 2 referrals leading to it
Register and log in to post!
Thread rated: 8.74
Pages: 1
(126 newer) Next thread | Previous thread
User
Post (3 total)
Mr Shh
Toulouse








Since: 9.1.02
From: Bergen County, NJ

Since last post: 2 days
Last activity: 2 days
#1 Posted on | Instant Rating: 7.08
I don't have any visual documentation for this. I hope I can explain it clearly. Also not sure if this was brought to your attention before.

I've noticed this several times before, and again yesterday afternoon. In the "Most recent tagged threads", the RAW icon for the August 1 show thread appeared twice side by side. Hovering over and clicking both icons confirmed they linked to the same thread. At the time, the most recent post was Justin's. (The W) But directly below his post was an empty post from him that said "deleted by JustinShapiro".

The double icon eventually disappeared, along with Justin's empty post. But I don't know when that happened (maybe when emma made her post?).



You askew my mirror. I askew yours.
Behold, my plunger.
Anagrams posted to http://twitter.com/paragonSMASH
Promote this thread!
CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 1 day
Last activity: 2 hours
AIM:  
ICQ:  
Y!:
#2 Posted on | Instant Rating: 9.39
It's probably keyed to the fact that those double posts probably have the same timestamp and the "last post in the thread" code doesn't check for that when it's sorting last post(s) in threads, so it handles it kinda not so gracefully. I am too lazy to fix it.



CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 1 day
Last activity: 2 hours
AIM:  
ICQ:  
Y!:
#3 Posted on | Instant Rating: 9.39
I figured out how to fix it.



Thread rated: 8.74
Pages: 1
Thread ahead: Image/video links blocked?
Next thread: User Titles
Previous thread: Seventy-one million wasted clicks
(126 newer) Next thread | Previous thread
When I tried to post a reply to my own thread in the Test fourm, after deleting a reply from before, it didn't show up. Then when I wanted to start a new thread, I previewed it and wanted to change it.
The W - the-w.com Site Feedback - Double icons in "Most recent tagged threads"Register and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.068 seconds.