The W
Views: 97591150
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
23.7.14 0101
The W - Test Forum - dammit! Register and log in to post!
Thread rated: 4.02
Pages: 1
(177 newer) Next thread | Previous thread
User
Post (3 total)
CHAPLOW
Morcilla








Since: 14.5.04
From: right behind you

Since last post: 36 days
Last activity: 36 days
#1 Posted on | Instant Rating: 1.89
MY SIG IS JUST NOT WORKING




OH YEAH!

Promote this thread!
CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 3 days
Last activity: 2 hours
AIM:  
ICQ:  
Y!:
#2 Posted on | Instant Rating: 8.44
    Originally posted by WhoTookMyHonor?
    MY SIG IS JUST NOT WORKING
Hey dummy, stop posting and check your profile page instead.



When it seems like the whole world is full of idiots,
maybe your standards are a bit high.
- Guru Zim
CRZ
CHAPLOW
Morcilla








Since: 14.5.04
From: right behind you

Since last post: 36 days
Last activity: 36 days
#3 Posted on | Instant Rating: 1.89
Hm... It worked here, and everything seems to be alright in the profile... so who knows what Im doing wrong? Not me. Im reading off a Quick HTML Guide for Dummies.

(edited by WhoTookMyHonor? on 24.3.05 0706)
Thread rated: 4.02
Pages: 1
Thread ahead: Just testing a sig
Next thread: testing
Previous thread: test
(177 newer) Next thread | Previous thread
delete this from the start: http://wienerboard.com/
- Whitebacon, Test (2003)
The W - Test Forum - dammit!Register and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.158 seconds.