The W
Views: 98581001
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
1.9.14 0256
The W - the-w.com Site Feedback - CRZ's World broken?
This thread has 2 referrals leading to it
Register and log in to post!
Thread rated: 6.98
Pages: 1
(664 newer) Next thread | Previous thread
User
Post (7 total)
Merc
Potato korv








Since: 3.1.02
From: Brisbane, Australia

Since last post: 1236 days
Last activity: 1215 days
#1 Posted on | Instant Rating: 4.19
It only appears to be that forum for me, but the tables are out of whack or some such technical thing.
The W of the Week post from CRZ contained the footer info, but looked OK on the compose reply screen and after my reply was added things looked a whole heap worse.

Edit: It only seems to be the W of the Week thread. The rest is normal.

(edited by Merc on 11.10.04 2130)
Promote this thread!
Zeruel
Thirty Millionth Hit
Moderator








Since: 2.1.02
From: The Silver Spring in the Land of Mary.

Since last post: 2 days
Last activity: 20 hours
#2 Posted on | Instant Rating: 4.05
Under IE 6.0 on XP SP2, I have zero problems with the forum and post in question.

Maybe if you took a screenshot and emailed it to one of the Zims, they could look into the problem if it's as bad as you say.




The Catastrophic Annihilation War Room

rinberg
Boudin rouge








Since: 30.1.02
From: South Georgia

Since last post: 965 days
Last activity: 3 days
#3 Posted on | Instant Rating: 8.42
How about this for an example of what is broke?

(Edit: Using IE 6 or Firefox 0.9.3 and WinXP)

(edited by rinberg on 11.10.04 1436)

The question of whether computers can think is like the question of whether submarines can swim.
-Edsgar Dijkstra
thecubsfan
Scrapple
Moderator








Since: 10.12.01
From: Aurora, IL

Since last post: 10 hours
Last activity: 33 min.
#4 Posted on | Instant Rating: 10.00
Ah, it shows up when you're not logged in. Must be some bad mix of the google code and the image code.



thecubsfan.com - CMLLBlog
emma
Cherries > Peaches








Since: 1.8.02
From: Phoenix-ish

Since last post: 159 days
Last activity: 2 days
#5 Posted on | Instant Rating: 8.47
I'm logged in, running dial-up mode, & am getting a similar ugliness -- Mozilla 1.7.2 ...

Seems to straighten itself out when I switch to "Full Graphics" though.

(edited by emma on 11.10.04 1444)
Merc
Potato korv








Since: 3.1.02
From: Brisbane, Australia

Since last post: 1236 days
Last activity: 1215 days
#6 Posted on | Instant Rating: 4.19
I always use dial up mode. Switching to full graphics made it good for me too. I never thought of that.
CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 2 hours
Last activity: 2 hours
AIM:  
ICQ:  
Y!:
#7 Posted on | Instant Rating: 9.07
Yeah, it's a dial-up mode thing that I KNOW about, yet because I have a cold I clumsily mis-HTML'd my post up yesterday causing grief to all the dial-up mode users (and lurkers). I'll try to remember to fix the code to detect that problem automatically later but for now I edited the post.



CRZ
Thread rated: 6.98
Pages: 1
Thread ahead: Careful what you post.....
Next thread: A Feature I Would Find Useful in Situations Like This
Previous thread: GOOGLE HOORAY
(664 newer) Next thread | Previous thread
Thread10/07Total3711Candice Michelle Porn Video?
The W - the-w.com Site Feedback - CRZ's World broken?Register and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.081 seconds.