The W
WrestleMania 31 begins in 2,514,755 seconds
Views: 102897084
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
28.2.15 1327
The W - the-w.com Site Feedback - Bug? Off by one error?
This thread has 1 referral leading to it
Register and log in to post!
Pages: 1(950 newer) Next thread | Previous thread
User
Post (2 total)
Zeruel
Thirty Millionth Hit
Moderator








Since: 2.1.02
From: The Silver Spring in the Land of Mary.

Since last post: 1 hour
Last activity: 1 hour
#1 Posted on | Instant Rating: 4.05
In the wrestling forum, there is a thread #11285, titled The Shining Wizard

It is credited as being started by user T, who is #1401, but he is a non-poster, and in fact doesn't have a post in the thread at all...the first poster is YoMaD who is #1400

i only bring this up because i think it's a bug as i have noticed that those who start threads (like this one) are the first posters, and maybe the database goofed up on the id number?

if it's not a bug, no big thing, but just pointing it out, from one programmer to another (or 3)

edit: got the name of the thread right.....also, now that i think about it, maybe T deleted his first post, but under his profile it would say 1 post (0 found) right? it says 0 posts (0 found)....eh...i should be writing my research paper anyway...

(edited by rikidozan on 10.4.03 0610)


"Grabbin your butt? That's not very lady-like."
"I'm not a lady."
"Oh. Whatever."
力堵山
Promote this thread!
CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 1 day
Last activity: 14 hours
AIM:  
ICQ:  
Y!:
#2 Posted on

    Originally posted by rikidozan
    In the wrestling forum, there is a thread #11285, titled The Shining Wizard

    It is credited as being started by user T, who is #1401, but he is a non-poster, and in fact doesn't have a post in the thread at all...the first poster is YoMaD who is #1400

    i only bring this up because i think it's a bug as i have noticed that those who start threads (like this one) are the first posters, and maybe the database goofed up on the id number?

    if it's not a bug, no big thing, but just pointing it out, from one programmer to another (or 3)

    edit: got the name of the thread right.....also, now that i think about it, maybe T deleted his first post, but under his profile it would say 1 post (0 found) right? it says 0 posts (0 found)....eh...i should be writing my research paper anyway...

    (edited by rikidozan on 10.4.03 0610)

When I deleted the spammin' dude, I moved the two users who registered after him down by one - I fixed the post but forgot to fix the thread. So I fixed the thread just now.



©CRZ™
Pages: 1Thread ahead: Wieners Currently Logged in
Next thread: Googlebot?
Previous thread: "Banned" vs. "No Longer Registered"
(950 newer) Next thread | Previous thread
Ooh, so close! But the megaclick was hit by BLEXBot. I also do not know what that is. Closest on either side were Schippewreck (-1) and Matt Tracker (+3). Recent millions (and how long it took to get there): 91M 24 Sep 2013 14:35:16 (47:17:54:49)
The W - the-w.com Site Feedback - Bug? Off by one error?Register and log in to post!

The W™ message board

ZimBoard
©2001-2015 Brothers Zim

This old hunk of junk rendered your page in 0.077 seconds.