The W
Views: 100024979
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
25.10.14 0355
The W - the-w.com Site Feedback - Broken Paypal Icon
This thread has 12 referrals leading to it
Register and log in to post!
Thread rated: 8.00
Pages: 1
(635 newer) Next thread | Previous thread
User
Post (2 total)
bash91
Merguez








Since: 2.1.02
From: Plain Dealing, LA

Since last post: 800 days
Last activity: 10 hours
#1 Posted on | Instant Rating: 7.10
It may just be me, but the Paypal link at the top of the main page isn't working on either of my systems in either Firefox or IE.

Tim



Vocatus atque non vocatus, Deus aderit. -- Erasmus
Promote this thread!
CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 10 hours
Last activity: 1 hour
AIM:  
ICQ:  
Y!:
#2 Posted on | Instant Rating: 9.02
    Originally posted by bash91
    It may just be me, but the Paypal link at the top of the main page isn't working on either of my systems in either Firefox or IE.

    Tim
It worked fine for me. Maybe your browsers think it's a pop-up and are blocking it?



CRZ
Thread rated: 8.00
Pages: 1
Thread ahead: New skin color for guest accounts
Next thread: Twenty-three Million Wasted Clicks
Previous thread: SWEEPS RESULTS - NOV 2004
(635 newer) Next thread | Previous thread
It has been awhile since I last logged in to this account. When I try to confirm I have read the latest administrative messages, the following line comes up, more often than not preventing forum access: Fatal error:
- LinearRO, Confirmation Error (2003)
The W - the-w.com Site Feedback - Broken Paypal IconRegister and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.067 seconds.