The W
Views: 101456451
Main | FAQ | Search: Y! / G | Calendar | Color chart | Log in for more!
19.12.14 2155
The W - the-w.com Site Feedback - Amazon Popup Not Working
This thread has 9 referrals leading to it
Register and log in to post!
Thread rated: 7.47
Pages: 1
(500 newer) Next thread | Previous thread
User
Post (5 total)
rinberg
Boudin rouge








Since: 30.1.02
From: South Georgia

Since last post: 1075 days
Last activity: 49 days
#1 Posted on | Instant Rating: 5.55
I don't know what I've done to break my browser, but I'm not getting the Amazon popup when I hover over the link. It was working a few days ago. I'm using Firefox 1.07 and the only thing I remember changing in the settings since then was that I deleted all my cookies, but I didn't change how they are handled!

I don't suppose it's vitally important, but I liked that feature. I'd like to get it back if I could. Any clues?

*edit: Thanks for the assist kingleo, but if you look at post #9 you'll notice that I did one too. I did give it a try on those posts, but still no linky pop.

*edit2: Update-- It doesn't work for me using Explorer 6.0.29 either, even though the link carries me to the correct place @ Amazon regardless of browser.

(edited by rinberg on 15.12.05 1133)

(edited by rinberg on 15.12.05 1601)

"The truth is often a terrible weapon of aggression. It is possible to lie, and even to murder with the truth."
ALFRED ADLER
Promote this thread!
kingleo
Linguica








Since: 26.11.04
From: Logan, UT

Since last post: 154 days
Last activity: 127 days
#2 Posted on
Maybe you've already tried it, but not every Amazon link gets the popup. Try #7 at this thread: http://the-w.com/thread.php/id=27438

CRZ
Big Brother
Administrator








Since: 9.12.01
From: ミネアポリス

Since last post: 7 hours
Last activity: 2 hours
AIM:  
ICQ:  
Y!:
#3 Posted on | Instant Rating: 9.30
    Originally posted by rinberg
    I don't know what I've done to break my browser, but I'm not getting the Amazon popup when I hover over the link. It was working a few days ago. I'm using Firefox 1.07 and the only thing I remember changing in the settings since then was that I deleted all my cookies, but I didn't change how they are handled!

    I don't suppose it's vitally important, but I liked that feature. I'd like to get it back if I could. Any clues?

    *edit: Thanks for the assist kingleo, but if you look at post #9 you'll notice that I did one too. I did give it a try on those posts, but still no linky pop.

    *edit2: Update-- It doesn't work for me using Explorer 6.0.29 either, even though the link carries me to the correct place @ Amazon regardless of browser.

    (edited by rinberg on 15.12.05 1133)

    (edited by rinberg on 15.12.05 1601)
This is the intended behaviour. Amazon decides whether you get pretty popups or not; we don't. I'm also pretty sure that if I told you how to get around it, Amazon would have grounds to terminate our affiliation with them, and my brother would be extremely disappointed in me. So...look for your PM very soon. ;-)



CRZ
Guru Zim
SQL Dejection
Administrator








Since: 9.12.01
From: Bay City, OR

Since last post: 7 hours
Last activity: 6 hours
AIM:  
ICQ:  
Y!:
#4 Posted on | Instant Rating: 8.81
It's in beta, and not everyone gets it. They are comparing the success of people who see it vs people who don't at link conversion.

Please don't screw around with this. You either get it or you don't right now - please just accept that.



Ignorance is bliss for you, hell for me.
rinberg
Boudin rouge








Since: 30.1.02
From: South Georgia

Since last post: 1075 days
Last activity: 49 days
#5 Posted on | Instant Rating: 5.55
I can live with that.-- Especially in light of the potential consequences theW might incur. I just thought I broke something. Thanks.



"The truth is often a terrible weapon of aggression. It is possible to lie, and even to murder with the truth."
ALFRED ADLER
Thread rated: 7.47
Pages: 1
Thread ahead: MERRY CHRISTMAS - Buddy list finally implemented
Next thread: Ratings Threshold and "Ignored by" Number
Previous thread: How come this site had my 411 wrestling login info?
(500 newer) Next thread | Previous thread
I've been meaning to post this for a couple of weeks, but the sheer inertia of summer ... When I visit the various wonderful areas of Wienerville using Mozilla, the New Thread link is MIA. Just a blank space in the top right hand corner.
- Gavintzu, Mozilla problem (2002)
The W - the-w.com Site Feedback - Amazon Popup Not WorkingRegister and log in to post!

The W™ message board

ZimBoard
©2001-2014 Brothers Zim

This old hunk of junk rendered your page in 0.088 seconds.