The W
Views: 99984912
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
24.10.07 0749
The 7 - Internet & Computers - Windows Media Player possible bug
This thread has 1 referral leading to it
Register and log in to post!
(405 newer) Next thread | Previous thread
User
Post (5 total)
Mr. Boffo
Scrapple
Level: 114

Posts: 877/3844
EXP: 16157991
For next: 151626

Since: 24.3.02
From: Oshkosh, WI

Since last post: 452 days
Last activity: 413 days
#1 Posted on 26.2.05 0026.40
Reposted on: 26.2.12 0029.01
I feel bad about doing this, because I'm sure the Zim's don't want this board to turn into the "help me with my computer problems" board. Most things can be found with a quick Google search.

However, that is why I am here. I tried Googling, and I got nothing. So here goes. At my work, Windows Media Player seems to have this thing where, if you mess with the volume or push pause at any time or use any of the buttons actually, the video goes away and all I get is the audio. And all of a sudden, my computer at home does the same thing. Basically, I am forced to watch WMV videos in their default settings without pausing or rewinding at any time.

Does anyone know why this is happening, or failing that, a different program or codec (since it happens with built-in videos as well) that will fix it?
Promote this thread!
hhhgamewmx7
Bockwurst
Level: 49

Posts: 351/566
EXP: 867354
For next: 16535

Since: 15.6.03
From: Eire

Since last post: 3266 days
Last activity: 3244 days
#2 Posted on 26.2.05 1323.41
Reposted on: 26.2.12 1326.01
My tip would actually be converting the video to mpeg or avi. Try using STOIK Video converter, i'm sure you'll find it in google. This is a usual problem with WMP, it's not a steady video player, i'd recommentd getting another video player like Real player aswell.
Mr. Boffo
Scrapple
Level: 114

Posts: 878/3844
EXP: 16157991
For next: 151626

Since: 24.3.02
From: Oshkosh, WI

Since last post: 452 days
Last activity: 413 days
#3 Posted on 26.2.05 1540.22
Reposted on: 26.2.12 1559.01
Will that work for streaming video? Because that's usually the only time I have to deal with it. I know sometimes they make it difficult to save to disk, so that's the only thing I worry about.
hhhgamewmx7
Bockwurst
Level: 49

Posts: 352/566
EXP: 867354
For next: 16535

Since: 15.6.03
From: Eire

Since last post: 3266 days
Last activity: 3244 days
#4 Posted on 27.2.05 1322.23
Reposted on: 27.2.12 1322.57
If you're reffering to the video converter it specialises in coverting streaming video i.e. .asf and .wmv
lagboyz_jfk
Cotechino
Level: 22

Posts: 64/90
EXP: 57731
For next: 620

Since: 18.4.02
From: Chicago

Since last post: 94 days
Last activity: 94 days
#5 Posted on 27.2.05 2016.03
Reposted on: 27.2.12 2016.06
Mr. Boffo, I've had the same thing happen, but only when the media player is part of a webpage. I just switch to fullscreen and back, and the video returns. Not a permanent fix, but it works.
ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: Audio Question and need of help
Next thread: It's these DAMN viruses!!
Previous thread: AIM cloning for Macs
(405 newer) Next thread | Previous thread
The 7 - Internet & Computers - Windows Media Player possible bugRegister and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2014 Brothers Zim
This old hunk of junk rendered your page in 0.189 seconds.