The W
Views: 100936708
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
28.11.07 0515
The 7 - the-w.com Site Feedback - Dial Up Mode Problem Register and log in to post!
(141 newer) Next thread | Previous thread
User
Post (6 total)
Mr. Boffo
Scrapple
Level: 114

Posts: 1500/3844
EXP: 16219278
For next: 90339

Since: 24.3.02
From: Oshkosh, WI

Since last post: 487 days
Last activity: 448 days
#1 Posted on 8.3.06 0940.14
Reposted on: 8.3.13 0940.47
In http://the-w.com/thread.php/id=29091 , in the first post, when I'm in dial up mode all I see is
(edited by Mayhem on 7.3.06 2038) . When I switch back to full graphics, the rest of the post appears.
Promote this thread!
rinberg
Boudin rouge
Level: 47

Posts: 171/495
EXP: 753763
For next: 12446

Since: 30.1.02
From: South Georgia

Since last post: 1053 days
Last activity: 27 days
#2 Posted on 8.3.06 1006.01
Reposted on: 8.3.13 1006.22
What happens if you switch back to dial up? If you see the same (edited by Mayhem on 7.3.06 2038), reload or refresh the page and see if it won't force the cache to refresh. If that doesn't fix it and no one else has ideas, maybe a little more info is in order:

What kind of browser and what version?

Where are you connecting from?
Spaceman Spiff
Knackwurst
Level: 102

Posts: 2188/2906
EXP: 10753908
For next: 336097

Since: 2.1.02
From: Philly Suburbs

Since last post: 3 days
Last activity: 10 hours
AIM:  
#3 Posted on 8.3.06 1034.36
Reposted on: 8.3.13 1035.39
I get the same thing. Switched back/forth between full graphics & dial-up, and refreshed, it it still does the same thing.

I'm using Firefox 1.0.7 at work. I noticed this at home, where I use a newer version of Firefox.
Sec19Row53
Lap cheong
Level: 78

Posts: 797/1579
EXP: 4307367
For next: 74878

Since: 2.1.02
From: Oconomowoc, WI

Since last post: 14 days
Last activity: 10 hours
Y!:
#4 Posted on 8.3.06 1037.09
Reposted on: 8.3.13 1038.27
And if you quote that post, all you get is the "edited by" information.
Zeruel
Thirty Millionth Hit
Moderator
Level: 131

Posts: 2899/5229
EXP: 25957254
For next: 467436

Since: 2.1.02
From: The Silver Spring in the Land of Mary.

Since last post: 8 days
Last activity: 2 days
#5 Posted on 8.3.06 1047.24
Reposted on: 8.3.13 1047.49
You're having problems because his entire post, except for the "Edited by" part is in his header and not in the post proper.


I re-edited his post and it's fixed now.

(edited by Zeruel on 8.3.06 1154)
Guru Zim
SQL Dejection
Administrator
Level: 139

Posts: 3749/6025
EXP: 32185882
For next: 281645

Since: 9.12.01
From: Bay City, OR

Since last post: 1 day
Last activity: 8 hours
AIM:  
#6 Posted on 8.3.06 1246.44
Reposted on: 8.3.13 1247.24
Nice catch on that one.
ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: Thirty-three million wasted clicks
Next thread: Happy St. Patty's Day!
Previous thread: W OF THE WEEK: 06.09
(141 newer) Next thread | Previous thread
The 7 - the-w.com Site Feedback - Dial Up Mode ProblemRegister and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2014 Brothers Zim
This old hunk of junk rendered your page in 0.239 seconds.