The W
Views: 103381475
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
27.3.08 1720
The 7 - Internet & Computers - iTunes is a whore Register and log in to post!
(280 newer) Next thread | Previous thread
User
Post (6 total)
J. Kyle
Boudin blanc
Level: 94

Posts: 1460/2392
EXP: 8090023
For next: 266665

Since: 21.2.02
From: The Land of Aloha

Since last post: 110 days
Last activity: 110 days
AIM:  
Y!:
#1 Posted on 5.1.06 0759.29
Reposted on: 5.1.13 0759.48
After biting the bullet and going MP3, I've been trying to backup my music CDs in iTunes.

HOWEVER when I try to import them they only come out as 5 to 40 second clips.

I've tried changing formats, rebooting my PC, restarting iTunes, and checking and unchecking every option in importing.

Has anyone ever had this problem?

Apple's website is no help, their tech support number says it isn't between 6am and 6pm pacific (IT IS) and I am genuinely frustrated that I dropped $380 and I might be taking my CD player to school next Monday.
Promote this thread!
thecubsfan
Scrapple
Moderator
Level: 133

Posts: 1534/5426
EXP: 27849462
For next: 3278

Since: 10.12.01
From: Aurora, IL

Since last post: 51 min.
Last activity: 47 min.
#2 Posted on 5.1.06 0843.48
Reposted on: 5.1.13 0844.40
How exactly are you importing the music? Are you dragging the files into the window, or using Add Folder to Libary or something else?
J. Kyle
Boudin blanc
Level: 94

Posts: 1462/2392
EXP: 8090023
For next: 266665

Since: 21.2.02
From: The Land of Aloha

Since last post: 110 days
Last activity: 110 days
AIM:  
Y!:
#3 Posted on 5.1.06 0921.21
Reposted on: 5.1.13 0926.35
Tried "add folder to library" and the right click to convert.
rinberg
Boudin rouge
Level: 47

Posts: 126/495
EXP: 763314
For next: 2895

Since: 30.1.02
From: South Georgia

Since last post: 1173 days
Last activity: 8 days
#4 Posted on 5.1.06 1146.32
Reposted on: 5.1.13 1146.50
I don't know anything about iTunes, but this thread has some other options for ripping your CD's and converting the songs to mp3 format if nobody comes up with a solution.
DrHogie
Cotechino
Level: 23

Posts: 66/92
EXP: 61342
For next: 6382

Since: 2.1.02
From: Starkville, MS

Since last post: 701 days
Last activity: 700 days
AIM:  
ICQ:  
#5 Posted on 5.1.06 1513.28
Reposted on: 5.1.13 1514.50
I'm on a Mac, but I've used iTunes (on both PCs and Macs) to rip my audio CDs.

Under Edit -> Preferences -> Advanced -> Importing, I just have MP3 Encoder/Highest Quality(192) set. In the past, I have had some problems (and slowness) when "Use error correction when reading Audio CDs" was checked. Try ripping a CD with that on and off. Also, make sure you have the newest versions of iTunes and Quicktime.

When I convert an Audio CD, I choose the audio CD in the listing on the left side of iTunes, then click on the big button in the upper right corner -- it should say Import (sorry, no audio CDs here at work). I've never tried using the "Add folder to library" on a CD.

Hope this helps :)
J. Kyle
Boudin blanc
Level: 94

Posts: 1463/2392
EXP: 8090023
For next: 266665

Since: 21.2.02
From: The Land of Aloha

Since last post: 110 days
Last activity: 110 days
AIM:  
Y!:
#6 Posted on 5.1.06 1754.19
Reposted on: 5.1.13 1755.12
Changed the quality...

Never had that box checked...

Tried the button in the upper right hand side...

Same result.

EDIT~!

Swapped cd drives, works now. Thanks everyone.

I've now got 10% of my library/around 3 gigs...


(edited by AngryJohnny on 5.1.06 1153)
ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: Trolling is now illegal on the intrawebs
Next thread: Ethical question: Is piggybacking really stealing?
Previous thread: question about email
(280 newer) Next thread | Previous thread
The 7 - Internet & Computers - iTunes is a whoreRegister and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2015 Brothers Zim
This old hunk of junk rendered your page in 0.261 seconds.