The W
Views: 100074410
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
26.10.07 0448
The 7 - the-w.com Site Feedback - Amazon Popup Not Working
This thread has 1 referral leading to it
Register and log in to post!
(169 newer) Next thread | Previous thread
User
Post (5 total)
rinberg
Boudin rouge
Level: 47

Posts: 110/495
EXP: 751099
For next: 15110

Since: 30.1.02
From: South Georgia

Since last post: 1020 days
Last activity: 2 days
#1 Posted on 15.12.05 0822.34
Reposted on: 15.12.12 0824.22
I don't know what I've done to break my browser, but I'm not getting the Amazon popup when I hover over the link. It was working a few days ago. I'm using Firefox 1.07 and the only thing I remember changing in the settings since then was that I deleted all my cookies, but I didn't change how they are handled!

I don't suppose it's vitally important, but I liked that feature. I'd like to get it back if I could. Any clues?

*edit: Thanks for the assist kingleo, but if you look at post #9 you'll notice that I did one too. I did give it a try on those posts, but still no linky pop.

*edit2: Update-- It doesn't work for me using Explorer 6.0.29 either, even though the link carries me to the correct place @ Amazon regardless of browser.

(edited by rinberg on 15.12.05 1133)

(edited by rinberg on 15.12.05 1601)
Promote this thread!
kingleo
Linguica
Level: 20

Posts: 17/73
EXP: 37531
For next: 4908

Since: 26.11.04
From: Logan, UT

Since last post: 99 days
Last activity: 72 days
#2 Posted on 15.12.05 0854.19
Reposted on: 15.12.12 0854.57
Maybe you've already tried it, but not every Amazon link gets the popup. Try #7 at this thread: http://the-w.com/thread.php/id=27438

CRZ
Big Brother
Administrator
Level: 213

Posts: 7152/16310
EXP: 142852674
For next: 514233

Since: 9.12.01
From: ミネアポリス

Since last post: 4 hours
Last activity: 2 hours
AIM:  
ICQ:  
Y!:
#3 Posted on 15.12.05 1626.57
Reposted on: 15.12.12 1627.54
    Originally posted by rinberg
    I don't know what I've done to break my browser, but I'm not getting the Amazon popup when I hover over the link. It was working a few days ago. I'm using Firefox 1.07 and the only thing I remember changing in the settings since then was that I deleted all my cookies, but I didn't change how they are handled!

    I don't suppose it's vitally important, but I liked that feature. I'd like to get it back if I could. Any clues?

    *edit: Thanks for the assist kingleo, but if you look at post #9 you'll notice that I did one too. I did give it a try on those posts, but still no linky pop.

    *edit2: Update-- It doesn't work for me using Explorer 6.0.29 either, even though the link carries me to the correct place @ Amazon regardless of browser.

    (edited by rinberg on 15.12.05 1133)

    (edited by rinberg on 15.12.05 1601)
This is the intended behaviour. Amazon decides whether you get pretty popups or not; we don't. I'm also pretty sure that if I told you how to get around it, Amazon would have grounds to terminate our affiliation with them, and my brother would be extremely disappointed in me. So...look for your PM very soon. ;-)
Guru Zim
SQL Dejection
Administrator
Level: 139

Posts: 3608/6013
EXP: 31977586
For next: 489941

Since: 9.12.01
From: Bay City, OR

Since last post: 2 days
Last activity: 1 day
AIM:  
#4 Posted on 16.12.05 0051.47
Reposted on: 16.12.12 0052.32
It's in beta, and not everyone gets it. They are comparing the success of people who see it vs people who don't at link conversion.

Please don't screw around with this. You either get it or you don't right now - please just accept that.
rinberg
Boudin rouge
Level: 47

Posts: 111/495
EXP: 751099
For next: 15110

Since: 30.1.02
From: South Georgia

Since last post: 1020 days
Last activity: 2 days
#5 Posted on 16.12.05 0732.53
Reposted on: 16.12.12 0733.45
I can live with that.-- Especially in light of the potential consequences theW might incur. I just thought I broke something. Thanks.
ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: MERRY CHRISTMAS - Buddy list finally implemented
Next thread: Ratings Threshold and "Ignored by" Number
Previous thread: How come this site had my 411 wrestling login info?
(169 newer) Next thread | Previous thread
The 7 - the-w.com Site Feedback - Amazon Popup Not WorkingRegister and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2014 Brothers Zim
This old hunk of junk rendered your page in 0.14 seconds.