The W
Views: 114727166
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
28.7.09 0941
The 7 - the-w.com Site Feedback - "Mark all forums read" Link Broken? Register and log in to post!
(304 newer) Next thread | Previous thread
User
Post (4 total)
Leroy
Boudin blanc
Level: 94

Posts: 597/2334
EXP: 8197295
For next: 159393

Since: 7.2.02

Since last post: 272 days
Last activity: 272 days
#1 Posted on 11.9.05 2326.44
Reposted on: 11.9.12 2327.05
"On the main page, for some reason, the "Mark all forums read" link isn't doing anything. I run OS X 10.4, and I attempted using both Opera and FireFox. Nothing changes...

Just thought I should let someone know...

P.S. Is it better to post this stuff here, or PM the admins directly?

(edited by Leroy on 11.9.05 2127)
Promote this thread!
CRZ
Big Brother
Administrator
Level: 221

Posts: 6845/16912
EXP: 160787209
For next: 2230991

Since: 9.12.01
From: ミネアポリス

Since last post: 5 days
Last activity: 17 hours
AIM:  
ICQ:  
Y!:
#2 Posted on 12.9.05 0802.56
Reposted on: 12.9.12 0803.03
    Originally posted by Leroy
    "On the main page, for some reason, the "Mark all forums read" link isn't doing anything. I run OS X 10.4, and I attempted using both Opera and FireFox. Nothing changes...

    Just thought I should let someone know...

    P.S. Is it better to post this stuff here, or PM the admins directly?

    (edited by Leroy on 11.9.05 2127)
I probably broke when I made a change yesterday "fixing" something else. I'll try to get to it later today and figure out what's up.

EDIT: This should be fixed. Let me know if you still have any problems EITHER with posts you've already read showing up as "new" a second time - or with your "mark read" dates not seeming to update. Posting in this thread is fine, PM is also fine, email is fine...IMs will probably be ignored. ;-)

(edited by CRZ on 12.9.05 0824)
Leroy
Boudin blanc
Level: 94

Posts: 598/2334
EXP: 8197295
For next: 159393

Since: 7.2.02

Since last post: 272 days
Last activity: 272 days
#3 Posted on 12.9.05 1221.51
Reposted on: 12.9.12 1222.53
Yep, everything seems back to normal. Thanks.
Jonny_English
Mettwurst
Level: 29

Posts: 141/157
EXP: 132181
For next: 15705

Since: 18.3.04
From: Derby, UK

Since last post: 3496 days
Last activity: 3319 days
#4 Posted on 18.9.05 0922.34
Reposted on: 18.9.12 0922.36
As a confirmed technophobe, this may just be something I am doing wrong, but the "mark all forums read" link fails to work for me probably two or three times a week (I visit at least daily), dunno if this is relevant to you, CRZ.
ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: Google's idea of sites "related" to us - at least, RIGHT NOW
Next thread: the-w.com topics of interest: September 2005
Previous thread: Most Popular Site Referrals
(304 newer) Next thread | Previous thread
The 7 - the-w.com Site Feedback - "Mark all forums read" Link Broken?Register and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2015 Brothers Zim
This old hunk of junk rendered your page in 0.188 seconds.