The W
Views: 147172174
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
19.11.12 1712
The 7 - Random - Help with computer...
This thread has 1 referral leading to it
Register and log in to post!
(3944 newer) Next thread | Previous thread
User
Post (4 total)
cfgb
Bierwurst
Level: 89

Posts: 402/1929
EXP: 6846480
For next: 69448

Since: 2.1.02
From: Ottawa, Ontario

Since last post: 792 days
Last activity: 19 days
#1 Posted on 15.4.02 1719.47
Reposted on: 15.4.09 1723.02
I'm a computer idiot. I just got my system back - and I HATE it when the address bar automatically lists every page that starts with www. when I type that in. I know it's easy enough to turn off - so that's why I'm asking. There's plenty of people who are smarter than me around here.
Promote this thread!
Pheadfred
Pickled pork
Level: 33

Posts: 142/190
EXP: 211014
For next: 18168

Since: 9.2.02
From: Nashville

Since last post: 6143 days
Last activity: 5226 days
#2 Posted on 15.4.02 1853.39
Reposted on: 15.4.09 1853.40
I'm damn sure not the smartest guy on here when it comes to computers either and I don't know how to turn it off , but I never have to use www. in the address bar . Maybe that will help , but then again , I'm a dumbass .
rinberg
Boudin rouge
Level: 50

Posts: 8/495
EXP: 888031
For next: 59293

Since: 30.1.02
From: South Georgia

Since last post: 2871 days
Last activity: 918 days
#3 Posted on 15.4.02 1946.23
Reposted on: 15.4.09 1953.31

    Originally posted by cfgb
    I'm a computer idiot. I just got my system back - and I HATE it when the address bar automatically lists every page that starts with www. when I type that in. I know it's easy enough to turn off - so that's why I'm asking. There's plenty of people who are smarter than me around here.


If you are using Internet Explorer, go to the Tools menu, click Internet Options, click on Content, and click on AutoComplete. The Web Addresses option should be checked. Uncheck it and click Apply. Then you can click OK, because you are done.

I think that will do it.
DrOp
Frankfurter
Level: 63

Posts: 160/859
EXP: 2034511
For next: 62652

Since: 2.1.02

Since last post: 4088 days
Last activity: 2955 days
#4 Posted on 16.4.02 0728.18
Reposted on: 16.4.09 0729.01
CFGB--Your Internet history is keeping track of where you go and trying to project where you might return. I use IE and have my history set to delete every day. On your toolbar go to Tools--Internet Options. You should see "days to keep History " near the bottom of the window. Change it to 1. You can also clear your history every time you finish browsing, but it's more time consuming.

DrOp--Helpful (I think)
ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: KEVIN HARVICK!!!!!!!!!!
Next thread: Death to "Death to Smoochie"
Previous thread: Home Room and the Taos Talking Picture Film Festival
(3944 newer) Next thread | Previous thread
The 7 - Random - Help with computer...Register and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2019 Brothers Zim
This old hunk of junk rendered your page in 0.076 seconds.