The W
Views: 131950922
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
19.4.11 0904
The 7 - the-w.com Site Feedback - pre tags broke? Register and log in to post!
(473 newer) Next thread | Previous thread
User
Post (6 total)
thecubsfan
Scrapple
Moderator
Level: 145

Posts: 1146/6159
EXP: 37358327
For next: 245845

Since: 10.12.01
From: Aurora, IL

Since last post: 3 days
Last activity: 10 hours
#1 Posted on 4.1.05 1430.54
Reposted on: 4.1.12 1430.55
Didja change the font used for pre/code tags? Because the spaces are off (not letter sized) when I try to use 'em now. Here, see:


1 2 3
4 5 6
7 8 9


2, 4, and 8 should be right in line, as should 3, 5, 9. Right now, they're sorta in between. Hmmmm.

You don't want me using ugly table codes instead of these.
Promote this thread!
JayJayDean
Scrapple
Level: 130

Posts: 1872/4750
EXP: 25254277
For next: 476369

Since: 2.1.02
From: Seattle, WA

Since last post: 815 days
Last activity: 392 days
AIM:  
Y!:
#2 Posted on 4.1.05 1525.36
Reposted on: 4.1.12 1526.03
It looks fine to me.
CRZ
Big Brother
Administrator
Level: 226

Posts: 5573/17253
EXP: 175166757
For next: 1067840

Since: 9.12.01
From: ミネアポリス

Since last post: 45 min.
Last activity: 45 min.
AIM:  
ICQ:  
Y!:
#3 Posted on 4.1.05 1613.09
Reposted on: 4.1.12 1614.01
    Originally posted by thecubsfan
    Didja change the font used for pre/code tags? Because the spaces are off (not letter sized) when I try to use 'em now. Here, see:


    1 2 3
    4 5 6
    7 8 9


    2, 4, and 8 should be right in line, as should 3, 5, 9. Right now, they're sorta in between. Hmmmm.

    You don't want me using ugly table codes instead of these.
Dunno - whenever I've used pre tags here, I always make sure to specify a monospaced font, too, just to be safe. Something like '<PRE><FONT FACE="Monaco, Courier">' usually covers everybody.

Also, I notice that when I quote you, it comes out monospaced on mine. Verdana vs. Arial? Maybe Guru knows...?
Guru Zim
SQL Dejection
Administrator
Level: 145

Posts: 3132/6152
EXP: 37297556
For next: 306616

Since: 9.12.01
From: Bay City, OR

Since last post: 10 days
Last activity: 10 days
AIM:  
ICQ:  
Y!:
#4 Posted on 4.1.05 2058.11
Reposted on: 4.1.12 2059.01
Dunno - they look fine in IE over here.

I'll check Firefox in a bit.
thecubsfan
Scrapple
Moderator
Level: 145

Posts: 1151/6159
EXP: 37358327
For next: 245845

Since: 10.12.01
From: Aurora, IL

Since last post: 3 days
Last activity: 10 hours
#5 Posted on 4.1.05 2236.31
Reposted on: 4.1.12 2238.06
Checked in IE on mine, and you're right, it works fine.

I had been using Firefox all day, so it's gotta be something with the browser.
emma
Cherries > Peaches
Level: 91

Posts: 1152/2114
EXP: 7363761
For next: 105180

Since: 1.8.02
From: Phoenix-ish

Since last post: 11 hours
Last activity: 11 hours
#6 Posted on 4.1.05 2315.40
Reposted on: 4.1.12 2317.01
FWIW, Mozilla 1.7.2 looks wrong in the same way as Firefox.

What's even weirder: On the Reply page, where the previous threads are summarised, it's wrong in both Cubs' original, & CRZ's quote thereof. I hit Mozilla's "back", then "forward", & it's suddenly correct in CRZ's quote. Bizarre.
ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: Why search for "the-w.com?"
Next thread: Server unreachable today
Previous thread: the-w.com topics of interest: 2004
(473 newer) Next thread | Previous thread
The 7 - the-w.com Site Feedback - pre tags broke?Register and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2018 Brothers Zim
This old hunk of junk rendered your page in 0.267 seconds.