The W
Views: 99392554
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
1.10.07 1745
The 7 - Random - Service Pack 2 Register and log in to post!
(721 newer) Next thread | Previous thread
User
Post (7 total)
SlipperyPete
Bauerwurst
Level: 23

Posts: 8/102
EXP: 62671
For next: 5053

Since: 13.8.04

Since last post: 3578 days
Last activity: 3578 days
#1 Posted on 24.8.04 1524.56
Reposted on: 24.8.11 1526.45
Has anyone installed SP2 on their XP machines? My automatic update setting keeps bugging me to install it, but the only things I've heard about it have been negative. It supposedly conflicts with several programs and I saw some comments from people who said they had to remove it to get their internet connections to work again.

Anyone here have any stories? Do you even need to install it?
Promote this thread!
bash91
Merguez
Level: 55

Posts: 241/711
EXP: 1293541
For next: 20657

Since: 2.1.02
From: Plain Dealing, LA

Since last post: 777 days
Last activity: 27 min.
#2 Posted on 24.8.04 1609.53
Reposted on: 24.8.11 1611.06
If you use p2p much, everything I've read says that SP2 will mess that up. I know our IT staff has been pleased with SP2 and haven't really had much to say other than it's a pain because the patch is so big. Our IT director says he thinks it's an absolute necessity to install. Most of what I've seen admits there may be problems with some programs, but it's a lot better install it than not.

Of course, I may change my mind soon since I've not yet had the pleasure because I'm running 98 on my desktop and XP Pro on the laptop. I'll let you know how I feel after MS rolls out SP2 for XP Pro and I've played with it.

Tim
Bullitt
Shot in the dark
Level: 85

Posts: 1299/1920
EXP: 5734751
For next: 163813

Since: 11.1.02
From: Houston

Since last post: 1 day
Last activity: 1 day
#3 Posted on 24.8.04 2022.41
Reposted on: 24.8.11 2023.18
I installed it over the weekend.

Everything seems fine, although I haven't tried a p2p to check that. The only thing bugging me was the virus monitor....once I turned that off, it's been working great.
bash91
Merguez
Level: 55

Posts: 242/711
EXP: 1293541
For next: 20657

Since: 2.1.02
From: Plain Dealing, LA

Since last post: 777 days
Last activity: 27 min.
#4 Posted on 25.8.04 2155.54
Reposted on: 25.8.11 2158.20
I just finished installing it and had/have no problems. The total time taken by the whole process was about an hour and was really simple. Of course, I'm not using the MS firewall because I much prefer Zone Alarm so I'm avoiding what I understand to be the biggest problem area.

Tim
wmatistic
Andouille
Level: 87

Posts: 114/2171
EXP: 6312531
For next: 80268

Since: 2.2.04
From: Austin, TX

Since last post: 28 days
Last activity: 8 hours
AIM:  
#5 Posted on 26.8.04 2242.41
Reposted on: 26.8.11 2242.50
I had installed the beta versions long ago and installed the final the day it was released. Haven't had any problems and it certainly provided some nice new features, best of which would be the built in pop up blocker in IE. Doesn't stop float over ads, but nice anyway.

The people that are bitching...well they'd be bitching no matter what. Ohhhh, Microsoft doesn't do enough to protect us, we need more security!! Ohhh Microsoft put in too much security, now I have to take extra steps to get around it!!!

Just the typical whining.
Jaguar
Knackwurst
Level: 107

Posts: 2437/3273
EXP: 12746725
For next: 344628

Since: 23.1.02
From: Phoenix, AZ

Since last post: 177 days
Last activity: 177 days
#6 Posted on 26.8.04 2254.50
Reposted on: 26.8.11 2259.01
Well, it does completely fuck up City of Heroes when you're in a large group for some reason. So if you're as addicted to that as I am, don't update.

-Jag
jwrestle
Lap cheong
Level: 77

Posts: 571/1591
EXP: 4111627
For next: 79521

Since: 4.4.03
From: Nitro WV

Since last post: 145 days
Last activity: 1 day
AIM:  
ICQ:  
Y!:
#7 Posted on 29.8.04 1715.23
Reposted on: 29.8.11 1715.59
I just updated to SP2 other than a slow first boot due to being on an older processor I haven't had any problems with P2P networks or my internet connection.

So far it seems as if the computer is actually running a bit faster than it was last running so for now it gets a passing grade of C.

ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: need help recording with VCR
Next thread: "I found a digital camera in the woods" - Murder caught on tape, or publicity stunt?
Previous thread: Beer in Aluminum Bottles
(721 newer) Next thread | Previous thread
The 7 - Random - Service Pack 2Register and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2014 Brothers Zim
This old hunk of junk rendered your page in 0.179 seconds.