The W
Views: 110108840
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
9.2.09 1449
The 7 - Music - AMG.com
This thread has 1 referral leading to it
Register and log in to post!
(929 newer) Next thread | Previous thread
User
Post (6 total)
pieman
As young as
he feels
Level: 114

Posts: 1468/3675
EXP: 16023487
For next: 286130

Since: 11.12.01
From: China, Maine

Since last post: 4 days
Last activity: 5 hours
AIM:  
ICQ:  
Y!:
#1 Posted on 13.7.04 0952.39
Reposted on: 13.7.11 0954.47
What the frick did they do to All Music? I am finding it harder to navigate and way slower than before.

Is anybody else finding this or is it just my computer?

Click Here (allmusic.com)

Promote this thread!
tarnish
Landjager
Level: 61

Posts: 438/866
EXP: 1821612
For next: 54995

Since: 13.2.02
From: Back in the Heart of Hali

Since last post: 2 hours
Last activity: 12 min.
AIM:  
Y!:
#2 Posted on 13.7.04 1025.47
Reposted on: 13.7.11 1029.02
I suspect the little login box in the upper right corner is a hint.

And then the line, "Welcome to the new allmusic. We recommend you begin your exploration by visiting the Site Guide."

So clicking on the "Site Guide" in the left bar (or just clicking here) seems to indicate that they'd Really Like You to Register(tm).

Unfortunately, registering doesn't seem to have helped much. Sure, it all seems to load a little faster, but I get a "Sorry for the Delay" message every time and have to click "Reload." Perhaps it's because I'm using an "unsupported" browser.

*sigh*


(edited by tarnish on 13.7.04 1226)
Mayhem
Scrapple
Level: 112

Posts: 1046/3659
EXP: 15130245
For next: 208008

Since: 25.4.03
From: Nashville, TN

Since last post: 204 days
Last activity: 1 day
#3 Posted on 13.7.04 1029.32
Reposted on: 13.7.11 1032.06

This really sucks ... I use AMG pretty much everyday for my job and now I have to log-in so that I'll receive tons of spam.
pieman
As young as
he feels
Level: 114

Posts: 1469/3675
EXP: 16023487
For next: 286130

Since: 11.12.01
From: China, Maine

Since last post: 4 days
Last activity: 5 hours
AIM:  
ICQ:  
Y!:
#4 Posted on 13.7.04 1103.46
Reposted on: 13.7.11 1104.20
    Originally posted by tarnish
    Unfortunately, registering doesn't seem to have helped much. Sure, it all seems to load a little faster, but I get a "Sorry for the Delay" message every time and have to click "Reload." Perhaps it's because I'm using an "unsupported" browser.

    *sigh*


    (edited by tarnish on 13.7.04 1226)


I've done all that and I am still getting Timed Out messages. I am using IE 6.
drjayphd
Scrapple
Moderator
Level: 117

Posts: 2162/3972
EXP: 17773477
For next: 74471

Since: 22.4.02
From: Outside of Boston

Since last post: 20 days
Last activity: 3 days
AIM:  
ICQ:  
Y!:
#5 Posted on 13.7.04 1444.48
Reposted on: 13.7.11 1448.50
And they hate Mozilla. I might just have to go buy a puppy so they can run over it. -_-

You don't ACTUALLY have to sign in. Works fine for me just searching and stuff. Although I got the timeout errors QUITE frequently with Firefox .9 and IE6. Of course, I couldn't do the whole mouseover-expand-listings thingy in Firefox.
pieman
As young as
he feels
Level: 114

Posts: 1471/3675
EXP: 16023487
For next: 286130

Since: 11.12.01
From: China, Maine

Since last post: 4 days
Last activity: 5 hours
AIM:  
ICQ:  
Y!:
#6 Posted on 14.7.04 0722.29
Reposted on: 14.7.11 0722.55
For what it's worth, it seems like the site is much more operational today. Maybe it was just start-up issues. So far, I think I like the previous layout better, but I am sure we will all get used to the new navigation of the site.
ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: FEELY TOP FORTY-week of 7/19/04
Next thread: Danzig goes Down
Previous thread: FEELY TOP FORTY-week of 7/12/04
(929 newer) Next thread | Previous thread
The 7 - Music - AMG.comRegister and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2015 Brothers Zim
This old hunk of junk rendered your page in 0.195 seconds.