The W
Views: 105961234
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
28.7.08 0523
The 7 - the-w.com Site Feedback - Private Messages Register and log in to post!
(457 newer) Next thread | Previous thread
User
Post (2 total)
Jaguar
Knackwurst
Level: 108

Posts: 2284/3273
EXP: 13152170
For next: 368373

Since: 23.1.02
From: Phoenix, AZ

Since last post: 476 days
Last activity: 277 days
#1 Posted on 6.5.04 2142.32
Reposted on: 6.5.11 2146.49
I just noticed two things and thought I'd bring them up.

1) When you hit reply on a private message sent to you, it quotes both the message and the sender's sig.

2) The Spellcheck option doesn't come up when you send a message.

-Jag
Promote this thread!
Gugs
Bierwurst
Level: 84

Posts: 1110/1857
EXP: 5525231
For next: 136745

Since: 9.7.02
From: Sleep (That's where I'm a viking)

Since last post: 795 days
Last activity: 156 days
AIM:  
Y!:
#2 Posted on 6.5.04 2152.56
Reposted on: 6.5.11 2154.14
    Originally posted by Jaguar
    I just noticed two things and thought I'd bring them up.

    1) When you hit reply on a private message sent to you, it quotes both the message and the sender's sig.

    2) The Spellcheck option doesn't come up when you send a message.

    -Jag


1. Looking back at the ancient posts, that happened with every quote in the early days of (then) Wienerville. The PM system probably hasn't been changed.

2. The PM system hasn't been given the spellchecker.
ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: Eighteen million wasted clicks
Next thread: Quote fixing
Previous thread: javaScript error around spellchecker
(457 newer) Next thread | Previous thread
The 7 - the-w.com Site Feedback - Private MessagesRegister and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2015 Brothers Zim
This old hunk of junk rendered your page in 0.179 seconds.