The W
Views: 97576411
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
22.7.07 1448
The 7 - the-w.com Site Feedback - Last 100 Posts problem
This thread has 1 referral leading to it
Register and log in to post!
(406 newer) Next thread | Previous thread
User
Post (2 total)
Torchslasher
Knackwurst
Level: 106

Posts: 1281/3259
EXP: 12575949
For next: 96035

Since: 17.1.02
From: New F'n Jersey

Since last post: 286 days
Last activity: 253 days
#1 Posted on 21.4.04 1413.21
Reposted on: 21.4.11 1418.26
I can read the Last 100 Posts page fine, but when I clink on a link to the thread, I now get this:

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 8

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 20

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 43

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 78

Is this happening with others, or is this a problem with something on my end?


(edited by Torchslasher on 21.4.04 1213)
Promote this thread!
CRZ
Big Brother
Administrator
Level: 211

Posts: 4509/16099
EXP: 138658807
For next: 73059

Since: 9.12.01
From: ミネアポリス

Since last post: 3 days
Last activity: 6 hours
AIM:  
ICQ:  
Y!:
#2 Posted on 21.4.04 1420.49
Reposted on: 21.4.11 1420.51
    Originally posted by Torchslasher
    I can read the Last 100 Posts page fine, but when I clink on a link to the thread, I now get this:

    Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 8

    Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 20

    Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 43

    Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/the-w.com/thread.php on line 78

    Is this happening with others, or is this a problem with something on my end?


    (edited by Torchslasher on 21.4.04 1213)
That's the NEW IMPROVED "Last 100 posts" page! It's full of BUGS!

I broke this yesterday while fixing something ELSE. Now THAT'S fixed, too.

Incidentally, this page should be A LOT faster to generate than it was a couple days ago.
ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: Registration
Next thread: Projected dates
Previous thread: This is probably a stupid question...
(406 newer) Next thread | Previous thread
The 7 - the-w.com Site Feedback - Last 100 Posts problemRegister and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2014 Brothers Zim
This old hunk of junk rendered your page in 0.127 seconds.