The W
Views: 97582951
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
22.7.07 2011
The 7 - Random - Internet Explorer help, por favor
This thread has 2 referrals leading to it
Register and log in to post!
(1657 newer) Next thread | Previous thread
User
Post (5 total)
DJ FrostyFreeze
Knackwurst
Level: 108

Posts: 1255/3374
EXP: 13269581
For next: 250962

Since: 2.1.02
From: Hawthorne, CA

Since last post: 84 days
Last activity: 20 hours
#1 Posted on 27.11.03 0120.30
Reposted on: 27.11.10 0120.43

(image removed)



Everytime I start up my Internet Explorer (Version 6), I get that pesky error message above (Here's a helpful link for you Dial-Up users who cant see the pic). Of course I'm always online before I fire up Internet Explorer, but for some reason IE doesnt think I am.

I used to have cable internet at my old place and this never started happening until I moved and got DSL (if that helps).

And when I click on "Try Again", it always finds my internet connection without delay and connects me right up!

Anybody know what's going on and how I can get this to stop happening? Thanks in advance.
Promote this thread!
AWArulz
Knackwurst
Level: 107

Posts: 537/3336
EXP: 13008789
For next: 82564

Since: 28.1.02
From: Louisville, KY

Since last post: 21 hours
Last activity: 7 hours
AIM:  
Y!:
#2 Posted on 27.11.03 0549.11
Reposted on: 27.11.10 0550.33
Run Regedit and find this setting

HKEY_CURRENT_USER\Software\Microsoft\Windows\Current Version\ Internet Settings

Then look for GlobalUserOffline

Make sure it is 0

Before you do all this, run regedit, and then export your registry to a file so you have a backup of your current settings (good to do anyway when your system is working good)

Merc
Potato korv
Level: 54

Posts: 141/680
EXP: 1200517
For next: 33360

Since: 3.1.02
From: Brisbane, Australia

Since last post: 1196 days
Last activity: 1174 days
#3 Posted on 27.11.03 0554.58
Reposted on: 27.11.10 0555.16
You haven't worked offline on a page recemtly?
From the Help file in my IE "When you choose to work offline, Internet Explorer will always start in Offline mode until you click Work Offline again to clear the check mark." That's all I can find that could be a cause, then again I'm a lowly dial up user for whom cable/dsl is but a dream.
ThreepMe
Morcilla
Level: 53

Posts: 367/641
EXP: 1093506
For next: 63620

Since: 15.2.02
From: Dallas

Since last post: 3609 days
Last activity: 3267 days
#4 Posted on 27.11.03 0813.06
Reposted on: 27.11.10 0814.34
Try this...

In IE, go to Tools

Then Internet Options

Then the Connections Tab

And Make sure your PPOE connection is listed under Virtual and Private Network Settings

And Make sure your DSL PPOE connection is the Default connection.

IE can be tempermental about how it connects. And PPOE is a hella lot different than LAN connection (as far as IE is concerned).
FMW
Salami
Level: 32

Posts: 157/202
EXP: 194362
For next: 12082

Since: 3.1.02
From: Niagara Falls ONT. Canada

Since last post: 3174 days
Last activity: 2809 days
#5 Posted on 27.11.03 1420.27
Reposted on: 27.11.10 1421.37
I have the exact same problem as Frost. But when I found the GlobalUserOffline, it was already set at 0. Any other way to fix this?
ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: Booking a 3 month feud
Next thread: Survivor VII: Mid-season report
Previous thread: YJ Stinger
(1657 newer) Next thread | Previous thread
The 7 - Random - Internet Explorer help, por favorRegister and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2014 Brothers Zim
This old hunk of junk rendered your page in 0.175 seconds.