The W
Views: 98476287
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
27.8.07 2227
The 7 - the-w.com Site Feedback - Problem with posting... Register and log in to post!
(959 newer) Next thread | Previous thread
User
Post (2 total)
FMW
Salami
Level: 32

Posts: 4/202
EXP: 195126
For next: 11318

Since: 3.1.02
From: Niagara Falls ONT. Canada

Since last post: 3210 days
Last activity: 2845 days
#1 Posted on 3.1.02 1529.13
Reposted on: 3.1.09 1548.08

When I tried to post a reply to my own thread in the Test fourm, after deleting a reply from before, it didn't show up. Then when I wanted to start a new thread, I previewed it and wanted to change it. But after I changed it and posted it, it didn't appear again. What's going on?



Promote this thread!
Guru Zim
SQL Dejection
Administrator
Level: 139

Posts: 123/5999
EXP: 31664576
For next: 802951

Since: 9.12.01
From: Bay City, OR

Since last post: 19 days
Last activity: 1 day
AIM:  
#2 Posted on 3.1.02 1732.03
Reposted on: 3.1.09 1733.23
It still considered you to be the most recent poster, so it wouldn't let you post twice in a row.



I love it when a plan comes together
ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: Private messages
Next thread: Little Quibble
Previous thread: Gotta keep the +2 sword away from the evil thief lord
(959 newer) Next thread | Previous thread
The 7 - the-w.com Site Feedback - Problem with posting...Register and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2014 Brothers Zim
This old hunk of junk rendered your page in 0.156 seconds.