The W
Views: 116554249
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
29.9.09 0346
The 7 - the-w.com Site Feedback - Problems with logging in under FireFox Register and log in to post!
(227 newer) Next thread | Previous thread
User
Post (4 total)
FLRockAndLaw
Kishke
Level: 44

Posts: 261/404
EXP: 595819
For next: 15470

Since: 2.1.02
From: Central Florida, somewhere between Orlando and Tampa, U.S.A.

Since last post: 242 days
Last activity: 4 days
#1 Posted on 13.5.06 1400.58
Reposted on: 13.5.13 1401.22
I did a look under here and then under Internet and Computers, but I'm not sure I have the correct answer I need.

Through IE, I'm able to log into here just fine. However, on Windows XP with Firefox Ver. 1.5.0.3, it won't let me log in with my password - and yes, it is the correct name and password, with caps sensitive in all the right places. What am I missing? I do note that my version seems to show under "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3", whatever that means. Do I need something for this sucker to run on XP? Why just this site?

Thanks in advance for any help you can provide.
Promote this thread!
Guru Zim
SQL Dejection
Administrator
Level: 143

Posts: 3997/6112
EXP: 35137435
For next: 694460

Since: 9.12.01
From: Bay City, OR

Since last post: 16 days
Last activity: 3 days
AIM:  
ICQ:  
Y!:
#2 Posted on 13.5.06 1435.03
Reposted on: 13.5.13 1435.16
Try clearing your cache in Firefox. I've had this happen as well. I don't recall the exact fix.
CRZ
Big Brother
Administrator
Level: 221

Posts: 7664/16954
EXP: 162331220
For next: 686980

Since: 9.12.01
From: ミネアポリス

Since last post: 1 day
Last activity: 50 min.
AIM:  
ICQ:  
Y!:
#3 Posted on 13.5.06 1938.02
Reposted on: 13.5.13 1938.03
Look for Cookies belonging to us (Preferences/Options > Privacy pane > Cookies tab > "View Cookies" button > Enter "the-w.com" into the Search box)

Make sure you're ACCEPTING cookies as well!
FLRockAndLaw
Kishke
Level: 44

Posts: 262/404
EXP: 595819
For next: 15470

Since: 2.1.02
From: Central Florida, somewhere between Orlando and Tampa, U.S.A.

Since last post: 242 days
Last activity: 4 days
#4 Posted on 14.5.06 0025.02
Reposted on: 14.5.13 0025.09
Yep, that would do it. Wow - Firefox had cookies for my old AND current password. I bet that's what screwed it up. Thanks, Zed brothers! :)
ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: This site is worth a pretty penny ...
Next thread: W OF THE WEEK: 06.16
Previous thread: Suggestion
(227 newer) Next thread | Previous thread
Related threads: Suggestion - the-w.com topics of interest: April 2006 - What are your favorite 'W' threads/posts? - More...
The 7 - the-w.com Site Feedback - Problems with logging in under FireFoxRegister and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2015 Brothers Zim
This old hunk of junk rendered your page in 0.239 seconds.