The W
Views: 100966433
Main | FAQ | Search: Y! / G | Color chart | Log in for more!
29.11.07 0024
The 7 - the-w.com Site Feedback - Problems with logging in under FireFox Register and log in to post!
(120 newer) Next thread | Previous thread
User
Post (4 total)
FLRockAndLaw
Boerewors
Level: 42

Posts: 261/382
EXP: 512594
For next: 8772

Since: 2.1.02
From: Central Florida, somewhere between Orlando and Tampa, U.S.A.

Since last post: 8 days
Last activity: 2 days
AIM:  
#1 Posted on 13.5.06 1400.58
Reposted on: 13.5.13 1401.22
I did a look under here and then under Internet and Computers, but I'm not sure I have the correct answer I need.

Through IE, I'm able to log into here just fine. However, on Windows XP with Firefox Ver. 1.5.0.3, it won't let me log in with my password - and yes, it is the correct name and password, with caps sensitive in all the right places. What am I missing? I do note that my version seems to show under "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3", whatever that means. Do I need something for this sucker to run on XP? Why just this site?

Thanks in advance for any help you can provide.
Promote this thread!
Guru Zim
SQL Dejection
Administrator
Level: 139

Posts: 3997/6025
EXP: 32188593
For next: 278934

Since: 9.12.01
From: Bay City, OR

Since last post: 2 days
Last activity: 1 hour
AIM:  
#2 Posted on 13.5.06 1435.03
Reposted on: 13.5.13 1435.16
Try clearing your cache in Firefox. I've had this happen as well. I don't recall the exact fix.
CRZ
Big Brother
Administrator
Level: 214

Posts: 7664/16371
EXP: 144170964
For next: 1554456

Since: 9.12.01
From: ミネアポリス

Since last post: 1 day
Last activity: 4 hours
AIM:  
ICQ:  
Y!:
#3 Posted on 13.5.06 1938.02
Reposted on: 13.5.13 1938.03
Look for Cookies belonging to us (Preferences/Options > Privacy pane > Cookies tab > "View Cookies" button > Enter "the-w.com" into the Search box)

Make sure you're ACCEPTING cookies as well!
FLRockAndLaw
Boerewors
Level: 42

Posts: 262/382
EXP: 512594
For next: 8772

Since: 2.1.02
From: Central Florida, somewhere between Orlando and Tampa, U.S.A.

Since last post: 8 days
Last activity: 2 days
AIM:  
#4 Posted on 14.5.06 0025.02
Reposted on: 14.5.13 0025.09
Yep, that would do it. Wow - Firefox had cookies for my old AND current password. I bet that's what screwed it up. Thanks, Zed brothers! :)
ALL ORIGINAL POSTS IN THIS THREAD ARE NOW AVAILABLE
Thread ahead: This site is worth a pretty penny ...
Next thread: W OF THE WEEK: 06.16
Previous thread: Suggestion
(120 newer) Next thread | Previous thread
Related threads: Suggestion - the-w.com topics of interest: April 2006 - What are your favorite 'W' threads/posts? - More...
The 7 - the-w.com Site Feedback - Problems with logging in under FireFoxRegister and log in to post!

The W™ message board - 7 year recycle

ZimBoard
©2001-2014 Brothers Zim
This old hunk of junk rendered your page in 0.276 seconds.